Led notification light

Discussion in 'Samsung Galaxy Nexus' started by zacedward, Jan 13, 2012.

  1. Se7enLC

    Se7enLC Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    When you install LightFlow, it prompts you to enable the accessibility service for it. Sounds like you also enabled TalkBack.

    Go to Settings | Accessibility and uncheck "TalkBack". It's right next to "LightFlow"

    EDIT: I see there is another thread on this, and the fix is actually to disable WebScripts.
     
    #13 Se7enLC, Feb 1, 2012
    Last edited: Feb 1, 2012
  2. Droid3720

    Droid3720 Member

    Joined:
    Nov 16, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Kansas
    Ratings:
    +0
    Light flow is pretty cool.

    Sent from my DROID BIONIC using DroidForums
     
  3. GreenAcid

    GreenAcid Member

    Joined:
    Jan 23, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chico CA
    Ratings:
    +0
    Sorry about that

    What about the option to keep the LED light on with Lightflow, even when the phone is unlocked?
     
  4. nubby

    nubby Member

    Joined:
    Apr 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    On when charging? There is a setting for that in system events.
     
Search tags for this page

disable led notification android samsung galaxy