LauncherPro with 2.2 issues.

Discussion in 'Android Tech Support' started by elyshalynn, Aug 25, 2010.

  1. elyshalynn

    elyshalynn New Member

    Joined:
    Jan 26, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    somewhere between CT and Boston
    Ratings:
    +0
    So I'm running stock 2.2 froyo on my D1, no root, just plain OTA stock. I've been noticing some extremely annoying lag issues and force closes with LauncherPro and am wondering if anyone else is experiencing these things as well? Homescreen lags like crazy, and the orientation switch seems to be extra wacky. I've turned off "automatic orientation" to avoid this nuisance but I shouldn't really have to, IMO. I've also experienced some random force closes with a few apps, are these the apps themselves or LauncherPro, because everything seems fine with the stock launcher.
     
  2. JBadiner

    JBadiner New Member

    Joined:
    Apr 11, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine seems to lag as well. Especially the unlock screen. I also have shortcuts for the people I call and it takes forever to start the call. Bummed...
     
  3. elyshalynn

    elyshalynn New Member

    Joined:
    Jan 26, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    somewhere between CT and Boston
    Ratings:
    +0
    I've installed and uninstalled 3 times in the past week. I've given up, no LauncherPro for me :(
     
  4. RoNYC

    RoNYC Member

    Joined:
    Mar 8, 2010
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Ratings:
    +0
    I was in the same boat after I did the manual update to 2.2. I read someone recomended to pull the battery WHILE the phone is on upto 3 times. It solve all my LauncherPro issues. Hope this helps.