Launcherpro Plus force close

Discussion in 'Android General Discussions' started by dorlisa, Oct 15, 2010.

  1. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    I have been having problems for a few weeks ... I reboot and even unistalled and reinstalled, it was okay for a week and now it has started back just out of the blue. How can I fix this?? I dont have the newest update because it was force closing so much. I cant use the phone at all.

    It says process android.process.acore

    I am rooted, Droid 1 with LithiumMod ROM.
     
  2. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Did you change anything prior to the problem? If not, try a new rom. If you have a task killer installed remove it. Try changing/lowering the speed if you are over clocked.
     
  3. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    the only thing I did was update the beautiful widgets today.... other than that .. nothing...

    no task killer, uninstalled that before I rooted.... and I have no idea about clocking.. havent messed with that yet. I am new to rooting.

    I keep going to root to recovery and restoring the last backup that I used... it worked a week without problems....
     
  4. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    This is really strange. You restore a backup and the problem starts leads me to believe that you have an issue with either the app or the rom.

    Have you considered changing roms?
     
  5. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    I havent thought about changing because I love the pink theme on Lithiummod but if that is the problem... I will change ROMs. LOL
     
  6. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    You may be able to add a pink theme to other roms. If you change it may resolve the issue and you will know weather you can restore Lithiummod or stay with the new rom.
     
  7. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    Do you have any ROMs you suggest? I love the pink themes (my whole reason in rooting)

    I am willing to try anything girlie. LOL
     
  8. harrellj

    harrellj Active Member

    Joined:
    Jul 25, 2010
    Messages:
    1,058
    Likes Received:
    2
    Trophy Points:
    38
    Ratings:
    +2
    One thing too, you said you do not have the latest version, correct? I'd honestly suggest updating it first, just to see if the problem was resolved.
     
  9. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    I did update to the latest of LPP but it would get worse... so I would go and reinstall the 7.8.1 version I think... it would work a week or two then started all over again.. I just downloaded another ROM and so far so good..

    But when the force close message would come up, it said Launcherpro ... I love that home. =(
     
  10. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    So far the new ROM is working...
     
  11. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Great! What rom did you install?
     
  12. dorlisa

    dorlisa Member

    Joined:
    Apr 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alabama
    Ratings:
    +0
    I believe it was Liquid.. it was the only other pink theme I found. LOL but runs great.. I havent had any issues and even have the latest version of Launcherpro Plus running.