Launcher Pro not playing nice with BB V0.6.1

Discussion in 'Bugless' started by pkooistra, Dec 22, 2010.

  1. pkooistra
    Offline

    pkooistra New Member

    Joined:
    Aug 7, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Is anyone else having problems seeing their widgets after updating to 6.1? I have lost a bunch of widgets in Laucher Pro. Facebook, twitter, and a bunch of other widgets are no where to be seen on the widget page. Wondering if I am alone on this?
  2. MrBlippy
    Online

    MrBlippy Guest

    Is your LauncherPro showing that it is registered?
  3. hyperdude
    Offline

    hyperdude New Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    Did you move these apps to the sd card? I know that when I set it to being able to move anything to SD, it made my widgets disappear.

    Sent from my Droid using DroidForums App
  4. texazranger09
    Offline

    texazranger09 New Member

    Joined:
    Jul 11, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    if you just installed and haven't rebooted yet i recommend doing so. had a similar problem, rebooted and everything has been fine since...if not check which apps are on the sd i know that is a problem too
  5. pkooistra
    Offline

    pkooistra New Member

    Joined:
    Aug 7, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I did move them to SD. Is that the problem??? I am moving over from LFY and did not have that issue on it.

    Sent from my Droid using DroidForums App
  6. pkooistra
    Offline

    pkooistra New Member

    Joined:
    Aug 7, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    That solved the problem. I moved the 4 apps I wanted to use widgets for back into internal mem and the widgets showed up. Thx for the help. I was really confused as to where they went

    Sent from my Droid using DroidForums App
  7. aburtson
    Offline

    aburtson New Member

    Joined:
    Apr 21, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Go to preferences and see if you unlocked launcherpro. Also if you restore backup it should be fixed.
  8. hyperdude
    Offline

    hyperdude New Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    No problem :) I figured out that was the culprit right after I moved like half of my apps to SD and suddenly the widgets disappeared. Also, beware that it looks like moving facebook to sd somehow breaks its sync function in settings.

    Sent from my Droid using DroidForums App
  9. speakercode
    Offline

    speakercode New Member

    Joined:
    Jul 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    new hampshire
    ah yes the old widgets-can't-be-on-SD trick. Yeah, it is kind of sucky at times but it helps me remember which apps I have that are important and should stay in internal memory for quick recall. Luckily, the ROM toolkit has the handy apps2sd where-to-install all nice & easy.
  10. jpeters6
    Offline

    jpeters6 New Member

    Joined:
    Sep 23, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I had one force close but rebooted the phone and its fine. im using the launcher pro version from bugless evolution theme. :) love having text icons