Last.FM Widget issue

Discussion in 'Android Audio and Video' started by supahrob, Mar 11, 2010.

  1. supahrob

    supahrob Member

    Joined:
    Jan 2, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Heya everyone :)
    I have been using Last.FM for a while, and I really like it. I have the widget on one of my homescreens, and when I press play - nothing happens. If I open the actual app, everything plays fine - after I close it, the widget even works... for a while. Eventually, after 30 minutes or so of not using the widget, it goes back to not working - and I have to open the app again and start the whole process over again.

    Pandora does not do this, ever... but I like Last.FM better.

    Any ideas?

    Take care,
    Rob
     
  2. Corinacakes

    Corinacakes Super Moderator
    Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,009
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    Have you tried removing the widget then readding it? sometimes that helps. good luck:D
     
  3. FrankForce77

    FrankForce77 New Member

    Joined:
    Mar 11, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually I am having the exact same problem! I tried to delete and bring it back on the page but it still does not work on it's own. Anybody else with this problem or a solution? Maybe it's something with Beautiful widgets?