Lag

Discussion in 'Cyanogenmod - X' started by creaky, Jul 29, 2011.

  1. creaky

    creaky Active Member

    Joined:
    Dec 10, 2009
    Messages:
    589
    Likes Received:
    26
    Trophy Points:
    28
    Location:
    NY
    Ratings:
    +31
    For some reason, after installing nightly 42, my phone started to lag a bit. Animations, especially, were not as snappy (momentary pauses in Angry Birds, some hesitation when returning to home screen, a bit of time for the notification bar to load). These aren't game changers but they are a little annoying and I was smooth as silk when I was on nightly 30, the last one before I had 42. This may not be a CM7 issue but I thought I'd post here for starters.

    Still experiencing the problem. So far I have:

    -wiped dalvik and installed nightly 44
    -wiped data and cache and restored backup of nightly 30
    -wiped dalvik and installed 44 again
    -overclocked to 1400
    -removed apps that are recent
    -installed custom memory scripts
    -battery pull

    Anything else that can be done, short of sbf and starting over? I'd really prefer not to go through the hassle of setting up my phone again.
     
    #1 creaky, Jul 29, 2011
    Last edited: Jul 29, 2011
  2. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Honestly I think you're oc'ing too much and it's actually causing the system to slow down. Then screen can't catch up to what the processor is telling it to do.
     
  3. creaky

    creaky Active Member

    Joined:
    Dec 10, 2009
    Messages:
    589
    Likes Received:
    26
    Trophy Points:
    28
    Location:
    NY
    Ratings:
    +31
    Thanks, cubsfan. I tried a couple of different CPU settings including stock and underclocking at 900. Problem persists. Errrrrr - frustrating.

    sent from my Cyanogenmodded X
     
  4. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Well maybe try a factory reset. Yeah it's a pain sometimes to reset everything, but it usually helps.

    Sent from my DROIDX using DroidForums