1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Lag after undocking

Discussion in 'Koush' started by hacku, Apr 19, 2010.

  1. hacku
    Offline

    hacku New Member

    Joined:
    Jan 4, 2010
    Messages:
    549
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mesa, AZ.
    So I brought this up in another thread but nobody really addressed it so I thought I would create my own thread.

    Anytime I have my phone docked, either in the media dock or the car dock, and I take it off the dock, the homescreen is completely blank (no icons or widgets) for approximately 5-10 seconds and then the icons appear.

    Once the icons are back, there is still a lag for a few more seconds if you press any of the icons on the homescreen or try switching from one screen to the other.

    Has anyone else encountered this problem? I'm running CM 6.0.1 overclocked to 1Ghz with the normal voltage kernel.

    Any help will be appreciated.

    Thanks
  2. hedney3
    Offline

    hedney3 Premium Member Premium Member Developer

    Joined:
    Feb 22, 2010
    Messages:
    778
    Likes Received:
    0
    Trophy Points:
    0
    thats a normal effect from undocking. the reason for the lag is the fact that you are first off ending one app and a process. also your phone is going from landscape to portrait. so its the combination of events that slows down the phone.
  3. hacku
    Offline

    hacku New Member

    Joined:
    Jan 4, 2010
    Messages:
    549
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mesa, AZ.
    Normal you say? Do you mean normal for CM? I never experienced this problem with the stock ROM or with the DroidMod ROM.
  4. sandfreak
    Offline

    sandfreak New Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Washington Coast
    i also had a lag but not after docking...i went to spare parts and fooled around with some settings and it seems to be running a lot better now, not sure if that will help because like i said i don't dock my phone but just a thought
  5. dmacleo
    Offline

    dmacleo Moderator/RS Premium Member

    Joined:
    Jan 12, 2010
    Messages:
    1,479
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Etna,ME
    I see 2 seconds or so but not the degree you describe. that, IMO, is odd.
  6. hedney3
    Offline

    hedney3 Premium Member Premium Member Developer

    Joined:
    Feb 22, 2010
    Messages:
    778
    Likes Received:
    0
    Trophy Points:
    0
    Yea. It is normal for some custom roms to have lag after undocking.