Knew I had a white LED!

Discussion in 'Liquid' started by czerdrill, May 20, 2011.

  1. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    randomness, but back in the days of UD 9.0, I knew I had a white LED light, and it inexplicably disappeared. Flashed liquid and selected white as an option in LED settings and sure enough there it is....

    /cool story, bro
  2. kinfolk248
    Offline

    kinfolk248 New Member

    Joined:
    May 11, 2010
    Messages:
    663
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Jackson, Ms
    which rom are u using cus i cant get white to work...
  3. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    LGB 1.85...white works for me....have it set for my tweet notifications.
  4. kinfolk248
    Offline

    kinfolk248 New Member

    Joined:
    May 11, 2010
    Messages:
    663
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Jackson, Ms
    y u lucky son of a gun, mine dont work...oh well...
  5. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    see now that's strange...theres gotta be a reason why colors work for some but not others....but i cant explain it...
  6. kinfolk248
    Offline

    kinfolk248 New Member

    Joined:
    May 11, 2010
    Messages:
    663
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Jackson, Ms
    yea you're one of the rare few that ive heard of having white to work...but idk
  7. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    i was examining this again, and went back to UD to test and the white LED disappears again and comes back when I reflash Liquid...so I've gotta imagine its some configuration in Liquid that allows the white LED to work....not sure if it's something that can be added to other ROMs easily or if it's deeper then that. Any devs or users have any ideas?
  8. roothorick
    Offline

    roothorick New Member

    Joined:
    May 25, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I think it's something to do with construction of the LED. Mine tries to do white but it comes out more pink than anything. Maybe they switched to a different RGB LED at some point in construction?
  9. Saengkio
    Offline

    Saengkio New Member

    Joined:
    Mar 3, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    My white = pink as well, but I could've sworn I had white LED working in one of the earlier builds or a different dev. ROM.

    Sent from my Droid using DroidForums
  10. Cadstar
    Offline

    Cadstar New Member

    Joined:
    Nov 22, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central New York State
    White = Pink for me too. LGB 1.9