Keyboards no worky

Discussion in 'TeamHaters' started by dopeskwyd, Oct 11, 2012.

  1. dopeskwyd
    Offline

    dopeskwyd New Member

    Joined:
    Nov 18, 2009
    Messages:
    173
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Kekaha, HI
    Getting a real big problem popping up randomly. Whenever I go to any text input field(SMS, Google search, etc.) neither the on-screen keyboard or the HW keyboard will work. My text prediction still captures the key presses and know what I'm typing but nothing will populate the actual text field. I find if I wait a little bit, sometimes up to 10 mins, the problem will go away. Sometimes requires a reboot.

    Is this a known issue? I never saw this with Eclipse before, or with SD(any version) or any other ROM's. Wasn't until I came back to E3 that this manifested

    Any help Please?
  2. ssj11mav
    Offline

    ssj11mav New Member

    Joined:
    Sep 16, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Happens all the friggin time on imo.im for me
  3. dopeskwyd
    Offline

    dopeskwyd New Member

    Joined:
    Nov 18, 2009
    Messages:
    173
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Kekaha, HI
    Does anyone know anything about this? Bump bump
  4. dopeskwyd
    Offline

    dopeskwyd New Member

    Joined:
    Nov 18, 2009
    Messages:
    173
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Kekaha, HI
    Now happening with minimoto as well. Bump!

    Sent from a thing using an app