keyboard

Discussion in 'Motorola Droid Bionic' started by msu, Nov 11, 2010.

  1. msu

    msu Member

    Joined:
    Dec 15, 2009
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Midwest
    Ratings:
    +0
    Just got my Droid 2 Global and coming from D1.

    question is, where in the heck is the forward slash on the hard keyboard??

    Also, none of my apps re synced, besides google ones.
     
    Last edited: Nov 11, 2010
  2. born2golf

    born2golf Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    I don't think it exists. I am using the swiftkey keyboard, but this is how I do it. Keep the D2 in landscape mode, then slide the keyboard shut which will launch the touch keyboard. On the bottom left press the 123 button, then press the {&= button which is also on the lower left.

    Again these instructions are using the swiftkey keyboard. I installed this on day one so I have no experience with the stock keyboard. However, I would also suggest adopting swiftkey as it's word completion is fantastic and make typing VERY fast.
     
  3. solar

    solar Member

    Joined:
    Dec 8, 2009
    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    So Cal
    Ratings:
    +0
    The forward slash is the one you see physically on the keyboard along with the question mark. You can get to the back slash with the keyboard open by hitting ALT, SYM (spacebar). This wil bring up the mising symbols including the back slash. :motdroidhoriz:
     
  4. msu

    msu Member

    Joined:
    Dec 15, 2009
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Midwest
    Ratings:
    +0
    Duh = me... Thanks

    Any info on why my apps didn't re sync?
     
  5. solar

    solar Member

    Joined:
    Dec 8, 2009
    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    So Cal
    Ratings:
    +0
    lol, no problem!:)
     
  6. msu

    msu Member

    Joined:
    Dec 15, 2009
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Midwest
    Ratings:
    +0
    one other thing, I'm new to the D2 from my rooted D1 and I remember in my setting somewhere I could set the screen to not shut off while I'm charging. Is that still available. I can't seem to find it in the settings and it is driving me nuts when the screen shuts off.
     
  7. born2golf

    born2golf Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    Nice trick. Thanks!
     
  8. born2golf

    born2golf Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    --> settings/applications/development
     
  9. msu

    msu Member

    Joined:
    Dec 15, 2009
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Midwest
    Ratings:
    +0
    thanks

    I really wonder why they bury it there. Anyhoo..
     
  10. DevilDogMP

    DevilDogMP Silver Member

    Joined:
    Jul 16, 2012
    Messages:
    3,779
    Likes Received:
    13
    Trophy Points:
    153
    Location:
    Raleigh, NC
    Ratings:
    +13
    How in the world do i turn off vibration when i hit a key!? On gb it was simple to figure out but now i feel just plain dumb.
     
  11. drew96dawg

    drew96dawg Senior Member

    Joined:
    Apr 9, 2012
    Messages:
    1,106
    Likes Received:
    26
    Trophy Points:
    48
    Location:
    Mobile Al
    Ratings:
    +26
    You should just have to go to settings>language & input>whichever keyboard you use> and uncheck the box that says something like sound on key press.

    Sent from my DROID2 using Xparent Blue Tapatalk 2
     
  12. DevilDogMP

    DevilDogMP Silver Member

    Joined:
    Jul 16, 2012
    Messages:
    3,779
    Likes Received:
    13
    Trophy Points:
    153
    Location:
    Raleigh, NC
    Ratings:
    +13
    Can't find ir
     
  13. mattjenn

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    If its stock keyboard go to settings> language input> to the right of Motorola input touch its settings button you can uncheck box to turn it off or scroll to bottom to advance user settings and you can just lower vibration level
     
  14. unbesorgt

    unbesorgt Member

    Joined:
    Jan 18, 2010
    Messages:
    384
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    On some keyboards it's called haptic feedback.
     
  15. biggdave92

    biggdave92 Member

    Joined:
    Feb 2, 2012
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    so, the factory s4 keyboard is kinda getting on my nerves. it does not have auto correct that i know of. can someone tell me how to turn it on or what keyboard i should download?
     
Similar Threads
  1. dstortz
    Replies:
    Views:
    N/A
  2. Brennan_Huber
    Replies:
    3
    Views:
    768
  3. musclemilk
    Replies:
    8
    Views:
    1,005
  4. boywonder
    Replies:
    23
    Views:
    2,975
  5. CanopicJar
    Replies:
    Views:
    N/A
Loading...
Search tags for this page
android keyboard stopped working bionic
,
droid bionic keyboard not typing
,
droid bionic keyboard not working
,

droid bionic keyboard problems

,
how to change keyboard vibration bionic
,
how to make keyboard not vibrate on droid bionic
,
how to stop key vibration on droid mini
,
how to turn of keyboard vibration on droid bionic
,
keyboard vibration motorola bionic
,
motorola bionic keyboard attachment