1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Keyboard icon

Discussion in 'HTC Rezound' started by drtnsnw, Aug 18, 2012.

  1. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    There is a keyboard looking thing that pops up on my status bar after ICS. Does anyone know how to get rid of it? It only pops up when typing and if I pull down the drop down menu it says select input method. If I click it it brings up a screen with my 3 keyboard options

    Sent from my ADR6425LVW using Tapatalk 2
  2. MJKneuro
    Offline

    MJKneuro New Member

    Joined:
    Apr 26, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Va
    Seems that comes up if you have more then one keyboard selected in your settings. If you go to settings and keyboard and uncheck all except the native touch input, it won't come up anymore. Of course, that limits you to that keyboard and takes away voice typing. However, with it there, it does give you a quick way to change your input. I use Swype and the voice to text input doesn't work with the current release in ics. However, with that keyboard on the notification bar, I can easily switch to Google voice if I want.
  3. WTF??
    Offline

    WTF?? New Member

    Joined:
    May 5, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CA
    False. Touch Input is the only keyboard I have on my rz and it still shows up.
    Any other way to disable the icon?
  4. MJKneuro
    Offline

    MJKneuro New Member

    Joined:
    Apr 26, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Va
    Funny, when I uncheck my other keyboards (Swype, Google voice) in settings, they notification bar keyboard no longer shows up. I bet you have Google voice checked.
  5. WTF??
    Offline

    WTF?? New Member

    Joined:
    May 5, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CA
    Ah... you are correct my friend. I unchecked that GV option (and selected Touch Input) and the keyboard icon does disappear.
    But the downside is that the Voice-To-Text gets disabled like you mentioned.

    Blah.... Guess I'll have to get used to it lol

    Thanks for the help :biggrin:
  6. mountainbikermark
    Online

    mountainbikermark DF Super Moderator Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    3,188
    Likes Received:
    378
    Trophy Points:
    83
    Does swype render correctly for you? In portrait mine covers about half the part it used to cover

    Support Our Troops! !!!
    <><
    From an N7
  7. MJKneuro
    Offline

    MJKneuro New Member

    Joined:
    Apr 26, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Va
    Seems to be the same. When did you notice a change? With ics? With .12 specifically? Swype 1.0.3.5089?
  8. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Problem is I use SwiftKey as my keyboard. Guess I will just ignore it.

    Chris

    Sent from my ADR6425LVW using Tapatalk 2
Search tags for this page

galaxy s3 keyboard icon

,
how do you get rid of the keyboard symbol on notification ba
,
how to disable icon in notification bar for go keyboard
,
how to disable keyboard icon galaxy s4
,
how to remove keyboard icon from notification bar
,
how to turn off the keyboard icon on s3
,

keyboard icon

,
keyboard icon galaxy s3
,

keyboard icon in notification bar

,
keyboard icon on galaxy s3
,
keyboard icon s3
,
remove keyboard samsung galaxy s4 inputting text status bar
,
status bar icons keyboard
,
turn off keyboard icon android
,
updated droid razr get rid of keyboard symbol