1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Keyboard Autocorrect for Liberty on Bionic

Discussion in 'Droid Bionic Roms' started by scottocs, Nov 8, 2011.

  1. scottocs
    Offline

    scottocs New Member

    Joined:
    Oct 26, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I was on the stock 5.7.893 on my Bionic and autocorrect was an option and worked great.

    After switching to Liberty ROM, there is no option for autocorrect.
    There is something that mentions clicking an underlined word to correct it but it doesn't work and sounds like too much work.

    Should I get another keyboard or is there a setting I can't find?
    I was thinking SwiftKey X Keyboard, but I hate the word suggestions so I'd have to disable that.

    Thanks

    Edit:
    I got SwiftKey x Keyboard and it sort of autocorrects. I still like the regular keyboard better.
    What can I do?
    Last edited: Nov 8, 2011
  2. scottocs
    Offline

    scottocs New Member

    Joined:
    Oct 26, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Still looking for an answer!
  3. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    Liberty is not built off of 893 and the developer had says it won't be until 893 is officially released, my guess is this function is part of the update

    Sent from my DROID BIONIC using Tapatalk
Search tags for this page

droid bionic autocorrect

,
droid bionic disable auto correct
,
turn off auto correct go keyboard