1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Kernels installing "complete", but still stock after reboot

Discussion in 'Android Hacks and Help' started by TrboH22, Jan 12, 2011.

  1. TrboH22
    Offline

    TrboH22 New Member

    Joined:
    Dec 23, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I have tried a few different kernels, all with the same result. I started with Sprecovery, and Rom manager with identical results. Sprecovery update.zip method, AND Rom Manager method shows kernel install complete, but when I boot into my phone I still get 2.6.32.9-g103d848android-build@apa26 #1 Wed Msay 26 18:02:03 PDT 2010

    Rooted using MotoCache1's method

    version 2.2.1 with MIUI 1.1.7 ROM

    **edit
    must have been trying the wrong kernels, loaded some chevys with no prob!
    Last edited: Jan 12, 2011