[Kernels] 3/3/11 - Faster GB/Froyo Kernels!

Discussion in 'ChevyNo1' started by ChevyNo1, Mar 3, 2011.

  1. Eclipse7

    Eclipse7 New Member

    Joined:
    Mar 16, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Chevy,

    I tried it and all I got was bootloop at the motorola logo.

    Oh well. Was worth a try. I have a raidzero kernel and its sucking down the battery.
     
  2. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Tried 'it'? I have 15 kernels ... which one? Did you try any others?
     
  3. Eclipse7

    Eclipse7 New Member

    Joined:
    Mar 16, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry. I tried all of the low voltage ones. None of them work. I run them so the phone doesn't get hot.

    Should I try the med voltage ones?

    Thanks
     
  4. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    ahhh - I think I know the problem. You came from LGB? There is something messed up with the boot image in those ROM's - because my kernel installs try to retain part of the image (as do all other kernels), it fails when writing. That is why you are getting a bootloop. Someone should ask LGB to ensure their boot image is 'full and correct'. Try this one:

    http://chevyno1.richstevenson.com/misc/ChevyNo1-1.2Ghz-lowV-7slot-update.zip
     
  5. Jon8RFC

    Jon8RFC New Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Chevy, can you confirm for me that these are not netfilter-enabled kernels?

    If that's the case, do you foresee making a series netfilter-enabled, or am I FUBAR with CM7 Android 2.3.3?
     
  6. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Unless I missed something (which could be!) - these should have netfilter enabled - what are you trying to run that is failing?
     
  7. Jon8RFC

    Jon8RFC New Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm trying to run the app Wireless Tether. I don't know if the problem lies within CM7, Android 2.3.x, the kernels, or the app itself. I've been through so many ROMs and kernels in the last month that I'm absolutely confused with what worked when and under what circumstances.

    I get an error from the app, after it is granted su, it pops up with "unable to start tethering, is your device rooted?" and I've removed it from superuser and it requested to be added again, so the rooting problem isn't the case.

    EDIT: it doesn't work on a clean CM7 install, either. I'm about to give your ROM a whirl and see what happens.
     
  8. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    hmmmm - I have no issues running the tether app under my rom ...
     
  9. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    I also confirmed NETFILTER is ON in these kernels ...
     
  10. mjforte

    mjforte Member

    Joined:
    Jan 23, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    This is exactly why I use your kernels too Chevy. Thanks for all your hard work!
    Sent from my Droid using DroidForums App
     
  11. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Thanks for all the nice comments everyone - I appreciate your support! :)
     
  12. droidic

    droidic Member

    Joined:
    Jan 22, 2011
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    maryland
    Ratings:
    +0
    We wouldn't be able to make these comments if it wasn't for your support so thank u

    sent from my d1 ss 5.01 1.2ghz
     
  13. Samiam564

    Samiam564 Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Houston, TX
    Ratings:
    +0
    Hey Chevy, I'm wondering if there is anything different about this kernel than all of the others on the list. This is the only kernel I have been able to load :frown: Maybe that one was just good luck but I must know!

    Thanks in advance!
     
  14. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Are you on an LGB ROM? If so - that is why it is the only kernel that will work for you ...
     
  15. Samiam564

    Samiam564 Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Houston, TX
    Ratings:
    +0
    I am on PEv5 now. Maybe PEv5 has the same prob?
     
Search tags for this page

faster kernel for gb

,
www.droidforums.net/forum/chevyno1/129734-kernels-3-3-11-fas