Keep wi-fi on?

Discussion in 'Motorola Droid Bionic' started by lennyjaxn, Feb 26, 2012.

  1. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've been poking around a bit and can't find a solution, so I thought I'd post here.

    Is there ANY way to make wi-fi stay on, or is Deep Sleep impenetrable? I've tried a couple of wi-fi lockers, made sure the always on setting was saved, and still after the screen is off for a bit the wi-fi disconnects. This is inconvenient when I'm using my phone as a remote and don't want the screen on all the time. It takes a minute for wi-fi to reconnect, and it would be nice if it just stayed on.

    BTW, i'm rooted, running Eclipse 2.1, if that helps. Any suggestions would be greatly appreciated.

    Sent from my DROID BIONIC using DroidForums
     
  2. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    did you go into settings>wifi and when in there press the menu button and click advanced? change the sleep policy to never
     
  3. 2THEXTRM
    Online

    2THEXTRM Member

    Joined:
    Nov 4, 2011
    Messages:
    506
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Central New York
    Ratings:
    +6
    Juice Defender Plus allows app exceptions so even after the phone is locked with screen off, wifi or data will remain active. JD has many other useful functions too. Well worth the money if you like extending your battery life!

    Sent from my AXI0M AOKP using DroidForums
     
  4. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yep, did that. I also read somewhere to change it to always, save, reboot, change it back to never, save and reboot. Still shuts off.

    I'll give Juice Defender a shot. Thanks!

    Sent from my DROID BIONIC using DroidForums
     
  5. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I set Juice Defender to keep wi-fi on when the screen is off, and even downloaded some scanner app from the Market and set that to stay on when the screen is off. Turned the screen off for 15 minutes or so, came back, wi-fi AND 4G were off. Just had the bars with the roaming indicator, and had to wait about 30 seconds for wi-fi to reconnect. This deep sleep business is really obnoxious. I don't care about battery life. I just want stuff to stay on!

    Sent from my DROID BIONIC using DroidForums
     
  6. 2THEXTRM
    Online

    2THEXTRM Member

    Joined:
    Nov 4, 2011
    Messages:
    506
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Central New York
    Ratings:
    +6
    If you can clarify using your Bionic as a remote, is that an app? It might be an issue with Eclipse 2.1, did you check for anyone else having the same issue on that thread? Also, do you have a Task Killer app? JD has only occasionally missed a beat so I can depend on it doing what I set the exceptions to do 95% of the time.
     
  7. b00mb00mchuck
    Offline

    b00mb00mchuck Member

    Joined:
    Feb 6, 2010
    Messages:
    507
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Strange issue.. I go into battery and data manager and leave the phone in performance mode... never had a situation where the wifi ever shuts off or had to use another app to manage those settings... and the first thing I did to start getting killer battery life is get rid of that damn Juice Defender... the app itself kills battery... you can kill apps automatically with the built in task manager... you can control your radios and data with the built in battery and data manager... if you know the settings on the Bionic.. you don't need juice defender... all that stuff is already there
     
  8. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Oh man, I feel so silly! Thanks. I had it set to super-duper battery saver mode or whatever. Switched to Performance, all appears to be well. You rule!

    Sent from my DROID BIONIC using DroidForums
     
  9. b00mb00mchuck
    Offline

    b00mb00mchuck Member

    Joined:
    Feb 6, 2010
    Messages:
    507
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Funny how it's usually the opposite advice... i'm always showing people that setting to save battery... but i thought of it when you said "i don't care about battery life"... i set it that way when i'm uploading a large youtube video so it doesn't keep cutting me off when the screen sleeps...

    Right on... glad that worked out for ya... every once in a while i get sumthin right....
     
  10. 2THEXTRM
    Online

    2THEXTRM Member

    Joined:
    Nov 4, 2011
    Messages:
    506
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Central New York
    Ratings:
    +6
    The easiest things sometimes hehe, glad your issue is resolved!

    Sent from my AXI0M AOKP using DroidForums
     
Search tags for this page

android keep wifi active

,
android keep wifi on when screen off
,
android will not keep wifi active
,
bionic prevent deep sleep
,

droid x keep wifi active

,

how to keep wifi active on android

,
keep wifi active android
,
keep wifi active on android
,
keep wifi on droid x
,
wifi will not stay active droid x