Keep it or take it back?

Discussion in 'HTC Rezound' started by Coupe, Dec 26, 2011.

  1. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    So, this is the device I use for email and calls first, I don't game and other than the camera I feel the rest of the features are a nice luxury but not essential. With that said this thing is horrid for checking email, it absolutely has zero consistency in performance and it seems like every time I turn it on I get an email? I have the google app and the yahoo app, I never did get the native client to work, they are supposed to both be push, all of my settings indicate push, yet I still get a "surprise" email every time I wake the phone. Is this a connection problem?


    Can someone here tell me if I should really expect "push" to work or not on this thing? My 5 year old POS blackberry gets email as soon as its sent and for the money I fail to see the value in random communications from a "communication" device!


    Does someone have any additional things I can check in my settings to make this work as vzw told me it would?
     
    #1 Coupe, Dec 26, 2011
    Last edited: Dec 26, 2011
  2. rubiksc00p

    rubiksc00p Senior Member

    Joined:
    Sep 14, 2011
    Messages:
    1,382
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Somewhere on this amazing ball of creation!
    Ratings:
    +30
    Are you sure that you're syncing the mail enough. You may have it very spread between your syncing. In the app settings you should be able to change the sync prefs. :)

    Sent from the best phone on Verizon!
     
  3. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    I dont "Sync" on any type of interval that I am aware of? I am expecting push in real time. Can you please explain in greater detail?
     
  4. Lenagainster

    Lenagainster Member

    Joined:
    Aug 1, 2010
    Messages:
    431
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Silver Spring, MD
    Ratings:
    +1
    To answer just your header, keep it. Give it some time. There is a learning curve. The Rezound is a great phone, but not everything is 100% intuitive. Download the instruction manual.
     
  5. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,456
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Do you have sleep mode enabled in power settings?
    Do you have power set to economy?
    Are you using a battery saver app such as Juice Defender?
    Support Our Troops!!!
    <><
    Sent from a Rezound phone via Blue TapaTalk
     
  6. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    Thanks for the tips, I have my sleep mode set to manual,power in normal and no battery apps.
    I have my sleep mode set on a time so it will not bother me while a sleep. In accounts & sync both boxes are checked.

    But already since this thread was posted I have turned on my phone to find notifications. Should yahoo mail push? I have both but neither is consistent. It's like it works when it's off, but if it's off for any length of time it turns off the connection? I keep wifi on when I am home but it does not seem to help?
     
    #6 Coupe, Dec 26, 2011
    Last edited: Dec 26, 2011
  7. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,456
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    What do you have your wifi sleep policy set to? Turn it to never and see if that helps. From the box it's set to 15 minutes.
    Settings, wireless & networks,.wifi settings, tap menu at bottom of phone next to home button,.advanced, sleep policy.

    Support Our Troops!!!
    <><
    Sent from a Rezound phone via Blue TapaTalk
     
    #7 mountainbikermark, Dec 26, 2011
    Last edited: Dec 26, 2011
  8. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    Ok, I don't know where that setting is, can you tell me? And, if I leave home and have no wifi will that cause a new problem?

    Thanks for the help!
     
  9. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    I will add that if I maintain a more "awake" status by not letting the phone go into a deep sleep (if there is that kinda thing?).

    If I turn the screen off I may still get an email, but if it sits for 5 minuets it will not get them till I activate the phone.
     
    #9 Coupe, Dec 26, 2011
    Last edited: Dec 26, 2011
  10. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    As another issue that may matter is when I try to use the standard "mail" client that came on the phone with gmail I get a "0 null". What's that about and is it a cause.
     
  11. corki2

    corki2 Member

    Joined:
    Apr 13, 2011
    Messages:
    94
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    I felt the same way when I first got my Rezound. I, too, use my phone for business and rely on push email. Here's what I discovered. Under power settings, this needs to stay on high performance. I am not sure about the sleep mode setting, but I think it might be messed up because I had it set to sleep only at night and had problems getting email until I turned on my screen during the day, so I switched this to never sleep. Also in settings, accounts and sync, make sure you have both background data and auto sync enabled. Click on your email account there and make sure it's set to sync email.

    Another thing I think playing with Scenes in the personalize options might change your data and/or settings. I know I had to go back and reset everything after I messed with Scenes.
     
  12. Coupe

    Coupe Member

    Joined:
    Dec 20, 2011
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indy
    Ratings:
    +0
    Thanks, I will try the high performance settings, how did it affect your battery life to do that? I also have my sleep mode set to 11 pm to 8 am, with the thinking that I will get some sorta "bedside mode" like BB gave me. I will see if the HP mode lets it work better, I did notice that upon waking the screen the connections seem to want to re-establish, and I suspect that's the core of this issue.