Kangerade

Discussion in 'LithiumMod' started by Gremlin, Aug 15, 2010.

  1. Gremlin
    Offline

    Gremlin Member

    Joined:
    Feb 18, 2010
    Messages:
    409
    Likes Received:
    15
    Trophy Points:
    18
    Decided to try out new rom and plus wanted to install Bgill's green metal theme...

    So via ROM mgr downloaded and installed Kangerade.. with one of chosen boot animations, Blue theme, comic font and no lwp.. downloaded and did a wipe and clean..

    It reboots and starts installing.. After installing, boot animation is the original droid (which is no biggie) and than it starts the setup..

    After the last step of setup, I get a force close on setup.. and screen goes blank.. I cannot do anything.. So i had to power off and turn it back on..

    Than it gets stuck on droid eye for a long time.. I let it go for 16 mins and still nothing.. so had to restore back to previous rom..

    Any one seen this before? Tried it twice with default options as well. same result.. Thanks :)
  2. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    RM can be a little buggy. did you try doing a hard boot into recovery (x + power) and then manually installing the rom (after dl to PC and transfer to root of sdcard)??

    also, fyi - i don't think JRum is updating Kangerade anymore. the latest JRum rom is LithMod, and it's pretty sweet!
  3. Gremlin
    Offline

    Gremlin Member

    Joined:
    Feb 18, 2010
    Messages:
    409
    Likes Received:
    15
    Trophy Points:
    18
    I tried Lithium.. I am getting the same thing :(
  4. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    sounds like it may be a problem with RM. i would dl LithMod and a theme directly to your PC, drop it on your sdcard, and then do a manual install thru recovery.
  5. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    you also might want to try to uninstall RM, and then reinstall it...
  6. Gremlin
    Offline

    Gremlin Member

    Joined:
    Feb 18, 2010
    Messages:
    409
    Likes Received:
    15
    Trophy Points:
    18
    will try reinstalling rm...

    than trying manually thanks :)
  7. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    let me know how it goes...
  8. Gremlin
    Offline

    Gremlin Member

    Joined:
    Feb 18, 2010
    Messages:
    409
    Likes Received:
    15
    Trophy Points:
    18
    Thanks for the help :) Installing it manually worked fine :)
  9. RoyR80
    Offline

    RoyR80 New Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit, MI
    If ur problem persists, try reflashing clockworkmod before the above mentioned step. It may work, and takes less time. ;-)
  10. Gremlin
    Offline

    Gremlin Member

    Joined:
    Feb 18, 2010
    Messages:
    409
    Likes Received:
    15
    Trophy Points:
    18
    I tried reflashing clockworkmod... still no go.. so I manually installed lithium and it worked fine..
Search tags for this page

kengorade