Kangerade Scripts

Discussion in 'LithiumMod' started by epinezoid, Mar 10, 2011.

  1. epinezoid
    Offline

    epinezoid New Member

    Joined:
    Mar 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I just flashed Lithium Mod 1.0.12 Strawberry Flavored from ROM Manager, and I absolutely love it! I did have a question though. I tried using the Kangerade Scripts app to change the boot animation, and it didn't change anything. I placed the bootanimation.zip in the root of the /sdcard folder like it said, ran the script, rebooted, but nothing had changed. I just get the Droid Eye animation. Any idea? I've very new to all of this. Thanks
  2. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    856
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    might check to see if you have a bootanimation stuck in data/local it will override the bootanimation in system/media
  3. epinezoid
    Offline

    epinezoid New Member

    Joined:
    Mar 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the tip. It's weird, I go into my /data folder and it says it's empty, there's not a local sub-folder. I found a bootanimation file in /system/bin, but couldn't do much with it(except I deleted it. oops). I also tried moving the bootanimation folder to that folder, but from Astro, I can't seem to move files for some reason.
  4. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    856
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    astro for whatever reason doesn't read the data folder. would need to look at it via root explorer or some other file explorer. sorry it took so long to get back to you on this...another thing...i think with that version of kangerade scripts you had to have th goodies folder already set up on your card. so it may be that it's not there is the reason why you're not seeing a change.
  5. epinezoid
    Offline

    epinezoid New Member

    Joined:
    Mar 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the tip, especially regarding Astro. I thought I had installed the Goodies folder prior to attempting the boot animation switch. Don't know. I've since gone to PE 5, though, so it's not of a huge concern atm. Thanks again though!