K9 + 2.1 Update Bug

Discussion in 'Android Tech Support' started by slinky, Apr 9, 2010.

  1. slinky
    Offline

    slinky New Member

    Joined:
    Mar 1, 2010
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    I compose email. I want to choose a photo I took with the camera to attach. Gallery opens to choose a picture from my gallery. I am told that no pictures are in my gallery.

    Only solution - open the gallery application first. Choose a picture and then choose share - k9. That will compose a new blank email with the photo attached. You willl need to create additional "identities" if you want to send from other than the default email.
  2. FSRBIKER
    Offline

    FSRBIKER New Member

    Joined:
    Dec 12, 2009
    Messages:
    645
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oak Ridge, NJ
    Are you rooted? I have the same issue now that I am rooted using a 2.1 build...very annoying.
  3. slinky
    Offline

    slinky New Member

    Joined:
    Mar 1, 2010
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    No not rooted. Unfortunately this bug seems to be everyone using 2.1.
  4. Paul_C
    Offline

    Paul_C New Member

    Joined:
    Mar 19, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    You can star the issue at k-9's issue tracker.

    As a workaround install the OI File Manager which'll show up as an option when you go to add an attachment and browse from there.
Search tags for this page

k9 email updates bugs