Just weird!!

Discussion in 'Thunderbolt Tech Support' started by Sherry, Mar 18, 2012.

  1. Sherry
    Offline

    Sherry Member

    Joined:
    Dec 11, 2009
    Messages:
    182
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    The Great Smoky Mountains NC
    Had my TB since the day they were released, never had problems and it is not rooted. Recently it has started being really laggy, response is very slow opening apps, even switching screens. Almost like computers get when you have no memory left. I have rebooted, checked the storage (more than 1.5 G left) and memory is 336M. Any suggestions?
  2. Vulcan1600
    Offline

    Vulcan1600 DF Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,704
    Likes Received:
    149
    Trophy Points:
    63
    Location:
    Pennsylvania
    Has it been exposed to moisture? For example, leaving it in the bathroom while you shower can get moisture into it and the phone could be starting to malfunction. If you've had it less than a year, you could have it looked at for warranty replacement.

    Edit: I see you've had it since day one, which is over a year. I have mine rooted and occasionally it gets laggy (had mine since day 2 of the TB release). Maybe try doing a factory reset on the phone is another option.
  3. geoff5093
    Offline

    geoff5093 New Member

    Joined:
    May 5, 2010
    Messages:
    1,345
    Likes Received:
    29
    Trophy Points:
    0
    Location:
    Goffstown, NH
    When was the last time you did a factory restore? If you've never done one, I would try that and see if it helps. I know sometimes my phone starts to slow down and get laggy so I wipe and start fresh.
  4. Sherry
    Offline

    Sherry Member

    Joined:
    Dec 11, 2009
    Messages:
    182
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    The Great Smoky Mountains NC
    Thanks all, think I found the culprit!! I had downloaded BlueMuze to transfer some music from my phone to my tablet.... that little sucker was running in the background with a few other VERY UNNECESSARY apps and I killed them... Back to normal.