Just seems to be a lot quieter than before.

Discussion in 'Android Tech Support' started by drocktheallmightyone, Nov 13, 2009.

  1. drocktheallmightyone

    drocktheallmightyone New Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    St Petersburg, FL
    Ratings:
    +0
    So when I first opened my Droid I was happy that it could play sounds at a respectable level. A couple of days later...yeah not so much! The speaker (I am guessing) is not pumping out volume at an audible level. I can't hear the phone ring, listen to music, nothing. It's just too quiet! I've tried turning up the volume and taking the phone back to zero as far as settings and such. Though the call volume is still clear, everything else is a whisper.

    Kind of important that I have a loud phone since I use it as my alarm for working overnights...
     
  2. New2u

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,629
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +17
    and you are changing the media volume right?
     
  3. ncdude

    ncdude New Member

    Joined:
    Nov 13, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same problem. I bought mine yesterday and the volume was nice and loud. Sometime today the volume sounds muted. I go into settings and turn media sound all the way up and it sounds like it is only part way up if I get it below half level at all I cant hear the volume at all. Any help would be appreciated.
     
  4. godanigo

    godanigo Member

    Joined:
    Nov 6, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Search the forum.

    Do a battery pull.
     
  5. rosedith

    rosedith New Member

    Joined:
    Nov 10, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It happens on mine after a phone call. I turn it off and back on and it is good again. Probably getting annoying enough that I am going to have to take it in. I wonder how many people are having this problem.
     
  6. Jedijesus95

    Jedijesus95 Member

    Joined:
    Nov 13, 2009
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It happened to me once so im not concerned yet.
     
  7. New2u

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,629
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +17
    It's happened to a few people on the forums. nothing to make me believe it's not just a software glitch on a very limited number of phones.
     
  8. ncdude

    ncdude New Member

    Joined:
    Nov 13, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Did the battery pull. Works Fine now. Thanks for the info. Sorry about not using the search. :)
     
  9. drocktheallmightyone

    drocktheallmightyone New Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    St Petersburg, FL
    Ratings:
    +0
    I did search the forum and found the battery pull trick. Tried it and the sound it back. I am worried though that this could be a constant issue. Honestly due to my work schedule I need the sound to work 24/7 and not just when they want to or when I power cycle. If this keeps up I will have to take it in.
     
  10. MannyLNJ

    MannyLNJ New Member

    Joined:
    Nov 9, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I too suffer from this. I've been doing a hard reset but if a battery puill is just as good I'll swithc until it's resolved
     
  11. rfdillon

    rfdillon New Member

    Joined:
    Nov 14, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston TX
    Ratings:
    +0
    I too had the same problem yesterday. I think the sound only came out of the ear piece, not the speaker on the back. I turned it off and back on and things started working again. I will continue to monitor this, however.
     
  12. CharlieDog

    CharlieDog Member

    Joined:
    Nov 20, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having the same problem, nice to know a hard reset will fix it. Should I take the phone in?
     
  13. drocktheallmightyone

    drocktheallmightyone New Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    St Petersburg, FL
    Ratings:
    +0
    So far since starting this thread I have only had the problem the one time. After the hard reset and deleting several apps the phone has worked fine. The apps I deleted were sound related (comedy noises, Star Wars R2D2 for Droid, etc) so I think maybe they bugged the device. Still kind of scared to leave it on silent without a back-up alarm right now. I did run a test alarm, and tried it last week with a new app that automatically turns on and off the volume certain times per day so I can sleep for my overnight shifts. Will continue to monitor. Hopefully if it does happen again it happens before the 30 days are up!

    Other than that loving my Droid!
     
  14. Wolfdroid

    Wolfdroid New Member

    Joined:
    Nov 16, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem, speaker stops working for no reason. I checked it before driving the 30 miles home, all good. Did not touch the phone until i got home, no speaker volume. Also lost the ringtone volume. Turned the phone off, then back on and all is good again. Does anyone know if the update will solve this problem ?
     
  15. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    I had this happen to me once after installing sound Notification sounds. Batt pull (showing my BB roots LOL) fixed it and I haven't had the issue again. I would assume it's a software issue and I don't see why I can't/won't be fixed. No worries guys... Android is on it!
     
Search tags for this page

droid phone quieter than before