just rooted, worse reception?

Discussion in 'Android Hacks and Help' started by Grey Hawk, Feb 11, 2010.

  1. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Used the sholes app and now I'm getting 1x a lot and no bars then like four randomly. I tried *228 I don't see a change help?
     
  2. gnmitchell

    gnmitchell Member

    Joined:
    Dec 8, 2009
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had that after I initially installed the 2.0.3 sholes app. I did a battery pull and haven't had that problem since. Hopefully it works for you as well.
     
  3. MPTP

    MPTP New Member

    Joined:
    Jan 24, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    Ratings:
    +0
    I have noticed this many times as well. Currently running sholes 2.0.3 and getting great reception, but as to why it's fine now, I have no idea. Perhaps it was a battery pull, or one of the many reboots, kernel swaps or other general tinkering, but I'm not touching a thing now.
     
  4. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    How do you do a battery pull?
     
  5. snafufx

    snafufx New Member

    Joined:
    Jan 7, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    power off, take out battery for a few minutes, reinsert, power on.
     
  6. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ugh not really any better, I'm only getting 1 bar in my house now, and I'm staring at my old phone which has 3 right now. :mad:
     
  7. nerdbox08

    nerdbox08 Active Member

    Joined:
    Jan 2, 2010
    Messages:
    1,154
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Michigan
    Ratings:
    +0
    Are you making test calls? Is the call quality crap?
     
  8. Big Lou

    Big Lou Member

    Joined:
    Dec 3, 2009
    Messages:
    733
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've heard nothing but problems with Sholes. I tried one of their earlier releases and it was the buggiest ROM ever.
     
  9. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    Dial *22899 and let it do it's thing. Then report back to us.
     
  10. LrdElderon

    LrdElderon Member

    Joined:
    Jan 10, 2010
    Messages:
    488
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it's always possible it's not the phone but the signal in your area. I had no service in a 2 mile radius of my house for almost 2 weeks when usually i have full strength bars and 2mb/s 3g. after many calls it came back up.

    It could be a buggy sholes rom I don't know. I have not heard anyone losing cell reception from using a rom, wifi and tether yes, but never cell reception. maybe it's a bad phone too?

    Hope you get it fixed.
     
  11. sehorn12385

    sehorn12385 New Member

    Joined:
    Jan 10, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    orrville, ohio
    Ratings:
    +0
    Make sure your auto roaming within your network settings is still turned on, i noticed that my signal changed a little bit when I updated to sholes and somewhere along the line my roaming got changed
     
  12. miamidroid

    miamidroid Member

    Joined:
    Dec 29, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I noticed this too. It has happened since I rooted my phone with every rom I have tried. I notice while watching videos it switches to 1x alot...
     
  13. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I'm having this exact same issue. Verizon has a trouble ticket on it for me. I was getting 3G just fine then on 2/10 suddenly I went to 1x. My wife's Blackberry Curve is also having reception difficulties. I'm down to 1 to 2 bars on my phone reception. Also I see that since I unplugged at 7:00 am 20% of the time I have been completely without a signal. I am not rooted anymore.
     
Search tags for this page

bad reception after root

,

bad reception after rooted

,
bad signal after root droidx
,
better signal for rooted android
,
phone reception rooting
,
phone signal worse after rooting
,
rooted android bad reception
,
rooted droid x reception
,
rooting phone poor reception
,
will rooting cell phones increase voice call reception/trans