Just rooted, now a problem with photos.

Discussion in 'Droid X Hacks' started by Neko, Feb 10, 2011.

  1. Neko

    Neko Member

    Joined:
    Jan 24, 2010
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    Ratings:
    +0
    I just rooted and I havent gone through everything yet, but I noticed that my photos on my phone are blurry!

    They were fine before. I took new photos and still the same thing. If I go into Astro they look fine.

    My stock gallery icon didnt work a while ago so I had to download another gallery icon to view my photos.

    What happened when I rooted with z4root that my photos only viewed on the phone would be blurry? :icon_eek:
     
  2. FC127

    FC127 Member

    Joined:
    Dec 9, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cortland, NY
    Ratings:
    +0
    Blurry as thumbnails or actually when you view the full size pic?

    I have noticed that my thumbnails are blurry sometimes when I am scrolling through.

    Are you giving the picture sufficient time to load properly in the viewer?

    Sent from my DROIDX using DroidForums App
     
  3. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Hate to point out the obvious but make sure your lens is clean. Also don't forget to take a look at your settings in the camera, make sure you have it set up correctly for the lighting you're in.
     
  4. FC127

    FC127 Member

    Joined:
    Dec 9, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cortland, NY
    Ratings:
    +0
    From the sound of it, her existing pics are now blurry...

    Sent from my DROIDX using DroidForums App
     
  5. xpyrosx

    xpyrosx New Member

    Joined:
    Nov 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oops nvm what I posted was wrong, I read original post wrong
     
  6. HayWire

    HayWire Member

    Joined:
    May 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It sounds like the preveiw is the blurry one. Did you put.a custom rom like you had talked about? If so what rom?



    Sent from my DROIDX using DroidForums App
     
  7. Neko

    Neko Member

    Joined:
    Jan 24, 2010
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    Ratings:
    +0
    Yes I waited for pics to load. Original full size photos are blurry when viewed on the phone only, not thumbnails pictures. No roms on phone yet, I dont have a clue how to do that.

    Anyone have this problem?
     
    #7 Neko, Feb 10, 2011
    Last edited: Feb 10, 2011
  8. HayWire

    HayWire Member

    Joined:
    May 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I haven't seen this, but I've only had my x for a week or so. Maybe someone whose had it longer can chime in on it. Is it on every picture you take and get in an mms or just the ones you take?
     
  9. Neko

    Neko Member

    Joined:
    Jan 24, 2010
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    Ratings:
    +0
    Photos I already had on my phone were fine "before" rooting. Then after rooting are blurry. Weird...
     
  10. drewlamo1

    drewlamo1 Member

    Joined:
    Mar 13, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yea real weird, rooting and only rooting shouldnt mess with anything with your pictures. With my gallery when i scroll through each picture some do appear blurry at first but then they 'come' into focus.

    very odd but unless you did something after rooting , i dont see how it could affect it.

    you try unrooting then rebooting to see if it fixes it?

    i would reboot then open the gallery then hit home cause the phone has to scan your sdcard. give it some time then reopen your gallery and see if it fixes it.

    if that doesnt work try unrooting then rebooting. if that does fix it, then that would be a 1st time hearing it for me.