Just got Android Wear 2.0 on my LG Urbane!!

Discussion in 'Watches (Android Wear, Tizen/Samsung, etc)' started by hammerhead13, Apr 7, 2017.

  1. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,726
    Likes Received:
    7,278
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,631
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Might be time for a reset of the watch...Like I said, mine seems to be running fine. Maybe try clearing cache and etc. in your AW app first? Though I doubt the phone app has a whole lot to do with overall lagging on the watch.
     
    • Winner Winner x 1
  2. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,347
    Likes Received:
    568
    Trophy Points:
    268
    Location:
    Florida
    Ratings:
    +657
    Current Phone Model:
    Samsung Galaxy Note8
    Doing a FDR right now. FDR seems like a Forbidden Term. So Scary. LOL. Will see what happens.
     
    • Like Like x 1
  3. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,726
    Likes Received:
    7,278
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,631
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Nothing wrong with an fdr. Usually fixes most bugs. It's been that way since back in the OG Droid days. At least a watch takes less time to setup than a phone.

    One thing I'm having trouble getting used to is having to tap to view more info on a notification instead of swipe. I think I like the implementation, but I keep accidentally dismissing notifications that I'm trying to expand. I think I'll like the change once I get used to it though.

    Sent from my Pixel XL using Tapatalk
     
  4. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,347
    Likes Received:
    568
    Trophy Points:
    268
    Location:
    Florida
    Ratings:
    +657
    Current Phone Model:
    Samsung Galaxy Note8
    finally got it back up and running. Now to see how it works.
     
    • Like Like x 1
  5. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,726
    Likes Received:
    7,278
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,631
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Waiting patiently to find out.
     
  6. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,347
    Likes Received:
    568
    Trophy Points:
    268
    Location:
    Florida
    Ratings:
    +657
    Current Phone Model:
    Samsung Galaxy Note8
    seems a little better. now to see if battery life is any different.
     
    • Like Like x 1
  7. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,881
    Likes Received:
    3,618
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,210
    Current Phone Model:
    Moto Turbo 2
    Having g to pair the watch damn near daily. Pretty much not even bothering anymore. Just not wearing it. WTG Google...

    Sent from my XT1585 using Tapatalk
     
  8. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,726
    Likes Received:
    7,278
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,631
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Really? Did you reset the watch? I'm not having any such issue on my Urbane.

    Sent from my Pixel XL using Tapatalk
     
  9. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,347
    Likes Received:
    568
    Trophy Points:
    268
    Location:
    Florida
    Ratings:
    +657
    Current Phone Model:
    Samsung Galaxy Note8
    I found i needed to Do the Reset after the AW 2.0 Update due to a Similar Pairing issue and its been Perfect ever since.
     
  10. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,881
    Likes Received:
    3,618
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,210
    Current Phone Model:
    Moto Turbo 2
    Everytime I re-pair, it resets, soooo ?!?

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  11. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,726
    Likes Received:
    7,278
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,631
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Wasn't sure if by repair, you meant disconnect & reconnect or full reset.

    I don't know that I ended up doing a full reset on mine.

    Have you tried clearing data & cache on the phone app? I know that's fixed a few different issues lately.

    Sent from my Pixel XL using Tapatalk
     
  12. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,533
    Likes Received:
    10,067
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +10,611
    Current Phone Model:
    Moto Z2 Force
    Good, bad or somewhere in the middle AW 2.0 must be kind of boring? No one is really talking about it around here. Our AW threads used to be full of activity. Or, it just took so long to release to a handful of watches that it's already old news?

    Sent from my XT1650 using Tapatalk