1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Juice defender does not like foxfi

Discussion in 'Droid RAZR Support' started by onelowbirD68, Apr 2, 2012.

  1. onelowbirD68
    Offline

    onelowbirD68 New Member

    Joined:
    Mar 28, 2012
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Smith, Ark
    I have not had a problem with Foxfi until I d.l. Juice Defender. Now I have to disable J.D. befor Foxfi will connect to a device. And also my 3g/4g keeps goin off and on. Is anyone else having/had this problem? I have searched and had no luck. Do I just need to get rid of J.D.? Thank you for your time.

    Sent from my DROID RAZR using DroidForums
  2. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Not sure what the exact problem is or what version of JD you have, but perhaps it is turning off your wifi when the screen is off? I have JD Ultimate and, if you are using Advanced mode, you can go to the Triggers tab>Apps and Configure where you set if you want particular apps to maintain connections even if the screen is off.

    I don't use Foxfi so if there's a particular problem associated with that, I don't know what to say. But they do have a pretty good online tutorial, knowledge base, contact and support system here.
Search tags for this page
fox fi with juice defender
,

foxfi juice defender

,
foxfi juicedefender
,

juice defender foxfi

,
juice defender shut off foxfo
,
why does foxfi turn on security