Jellybean questionaire thread

Discussion in 'Galaxy Nexus Development' started by pc747, Jun 30, 2012.

  1. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,528
    Likes Received:
    1,057
    Trophy Points:
    113
    My brain has been busy as I read over on different forums of the boot issues. Now I realize that these roms out are built off a nandroid backup so the issue could be traced back to it. But want to ask questions for those of us running jb and especially those who ran into boot issues. I was going to do a poll and probably still will.

    1) What jb rom are you running

    2) what recovery are you currently running

    3) what rom were you running when you had boot issues (if you had issues at all)

    4) what recovery were you running when you had boot issues (if you had issues at all)

    5) did you restore anything with tibu/mybackup pro whether it be apps, apps/data, system apps.

    6) If you did have a boot issues how did you recover

    7) When installing jb did you do a full wipe of data, cache, system data, and dalvik cache.


    If you would be so kind to fill out the above questionnaire I would be appreciative.:hail:
  2. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,528
    Likes Received:
    1,057
    Trophy Points:
    113
    Sticking temporarily.
  3. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,528
    Likes Received:
    1,057
    Trophy Points:
    113
    To add to the above i did flash the 4.04 radios but I flashed the radios and bootloader instead of just the 4.04 radios.
    Last edited: Jun 30, 2012
  4. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,783
    Likes Received:
    575
    Trophy Points:
    113
    Location:
    Bay Area, California
    I'm guessing you made this thread cause my troubles as well:D
  5. tgyberg
    Offline

    tgyberg Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    3,806
    Likes Received:
    224
    Trophy Points:
    63
    Location:
    Minneapolis, Minnesota
    You put yourself in harms way so we dont have to! :biggrin:
  6. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,783
    Likes Received:
    575
    Trophy Points:
    113
    Location:
    Bay Area, California
    Gotta take one for the team
  7. bigfake23
    Offline

    bigfake23 New Member

    Joined:
    Apr 24, 2010
    Messages:
    56
    Likes Received:
    1
    Trophy Points:
    0
    I just got mine out of softbrick/bootloop. Had me scared for a while. I tried Vicious JB. I'm running CWM touch 5.8.0.2. Everything was going great with the ROM until I tried to restore some user apps (no data) with titanium. I did a reboot for good measure and started getting bootloops. I tried to nandroid restore back to ICS but it kept saying data restore error. Tried wiping everything (data/cache/dalvik cache/system) and flashing bare ICS ROM...more bootloops. Now here's the weird part. I wiped everything again and reflashed the Vicious JB ROM and it booted up and with all the apps I had restored with titanium earlier. Those shoulda been wiped! Had to use fastboot to return to stock and start over. All is good now.

    P.S. Jelly Bean was frickin awesome! I'm gonna try it again but this time just download all the apps from store and build data back up.
    Last edited: Jul 3, 2012
  8. eyepopper
    Offline

    eyepopper New Member

    Joined:
    Jul 4, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I came from the IMM76K leak, used Galaxy Nexus toolkit 7 to root and install CWM touch. Installed Vicious-Toro-JellyBean-V3 from Rootzwiki thru CMW. Wiped phone using CMW and deleted cache. Booted up no issues. Everything is functional as far as I can tell. Im a business user with moderate googling use and navigation. Its buttery smooth and will not go back to ICS. My wife is concerned I'm spending too much time with my phone...DancingNexus
  9. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,528
    Likes Received:
    1,057
    Trophy Points:
    113
    I think harvester x may have stumbled on to something. Ima look into it tomorrow.

    Sent from my Galaxy Nexus using Tapatalk 2
  10. bigfake23
    Offline

    bigfake23 New Member

    Joined:
    Apr 24, 2010
    Messages:
    56
    Likes Received:
    1
    Trophy Points:
    0
    Well, I'm back running Vicious JB. This time I just downloaded all my apps from the store rather than use titanium. It was a pain in the butt, but it seems to be working great now. It was worth it, JB truly is "Butter". So far everything is working!
  11. nateccnn
    Offline

    nateccnn Member

    Joined:
    Feb 26, 2010
    Messages:
    849
    Likes Received:
    2
    Trophy Points:
    18
    I have had absolutely no issues with the Jelly Bean install or reboots as of yet. Everything went seamless. But it took a long time since I did everything manually and took mo short cuts.

    Nate
  12. DXjunkie
    Offline

    DXjunkie New Member

    Joined:
    Apr 2, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Idaho
    W:icon_ devil:hen switching/ flashing to JB form ISC, be sure to wipe everything... or you'll be wiping yourself ;-p
    One can use Titanium, but first (before flashing) titanium/menu/market tools... "attach market updates". Worked fine for me. Also, once everything has loaded, zipalign your apps and fix permissions; should fix FC's and lag times.