Jellybean Aftermath

Discussion in 'Droid RAZR Support' started by steveninspokane, Apr 6, 2013.

  1. steveninspokane

    steveninspokane Member

    Joined:
    Dec 28, 2009
    Messages:
    536
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    I upgraded to Jelly Bean and did a factory reset, now my Weatherbug Elite widget is not working correctly. Here is a screen shot:
    wbe.png

    Can anyone help as this is one of my main apps?

    Thanks so much.
     
  2. JohnFH

    JohnFH Member

    Joined:
    Aug 12, 2012
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    If you haven't already done do, you may want to email the app developer.

    Sent from my DROID RAZR running 4.1.2
     
  3. steveninspokane

    steveninspokane Member

    Joined:
    Dec 28, 2009
    Messages:
    536
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    I have, thanks for the advice.
     
  4. JohnFH

    JohnFH Member

    Joined:
    Aug 12, 2012
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I wish that I had more for you. I'll update again if I find an answer.

    Sent from my DROID RAZR running 4.1.2
     
  5. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,620
    Likes Received:
    14
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +15
    Current Phone Model:
    S4
    Have you tried uninstalling the app then re-installing it? Also try to clear the cache and data through the manage apps in settings. Good luck?
     
  6. steveninspokane

    steveninspokane Member

    Joined:
    Dec 28, 2009
    Messages:
    536
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Thanks Droid Firefighter, I have uninstalled but did not try deleting the cache, maybe that will work. I will let you know either way.

    @JohnFH I received an email back from the dev, they said they are aware of this problem and working on a fix. A great app and dev so I am sure it won't be long. Hopefully deleting cache works. :)
     
  7. JohnFH

    JohnFH Member

    Joined:
    Aug 12, 2012
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Steven, It's good to hear that you're making progress on this. Thanks for the update.

    Sent from my DROID RAZR running 4.1.2