It's 1969 and my gmail account is not synced.

Discussion in 'Android Tech Support' started by vtrider159, Feb 4, 2010.

  1. vtrider159
    Offline

    vtrider159 Member

    Joined:
    Jan 13, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.J.
    Ratings:
    +0
    I called VZW tech support after I couldn't hear anything on the phone if not on speaker, the lady told me to pull the battery and it worked. an hour later, the date changed to 1969, the time is 4 hours behind and it seems as if my google account isn't synced anymore which makes the droid useless for me.

    I guess I have to endure the chaos and the lines at the verizon store sometime this weekend.

    Does anyone else have a similar experience like this? Any advice would be great thanks.
     
  2. thatguychuck
    Offline

    thatguychuck Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SD
    Ratings:
    +0
    Try this, menu-settings-date & time

    If automatic is checked, un check. Manually set date and correct time zone.
     
  3. Daver
    Offline

    Daver Member

    Joined:
    Dec 2, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NKY
    Ratings:
    +0
    For your gmail synching, try going into setting>apps>manage apps>filter(menubutton)>all and clear the data cache for both gmail apps listed. Some people had to do this after the rom flashings to get gmail to start synching again. Hope that made sense.
     
  4. MM1 Payne (US Navy)
    Offline

    MM1 Payne (US Navy) Member

    Joined:
    Jan 9, 2010
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida.
    Ratings:
    +0
    Damned Time travelers... lmao. Have you done any rooting or etc?
     
  5. chops
    Offline

    chops Member

    Joined:
    Nov 12, 2009
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yeah the same thing happened to me today
     
  6. thatguychuck
    Offline

    thatguychuck Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SD
    Ratings:
    +0
    I think it's what happens when the software glitches up. I read on a different thread that it's a "unix time" glitch, which counts time in seconds from Jan 1 1970.

    Unix time - Wikipedia, the free encyclopedia

    So if it glitches up, you get 1969.
     
  7. vtrider159
    Offline

    vtrider159 Member

    Joined:
    Jan 13, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.J.
    Ratings:
    +0
    Thanks for the replies, hopefully verizon helps me out over the phone today, I only had the phone for a month, so no rooting, etc. As of this morning the clock says it's 7 am on November 3 1970 lol stupid phone.

    I have a feeling I'm going to have to go to the chaos that's a store and get another phone. Am I screwed with the apps and info I have? I'll drag it all to my pc in case the phone is shot to hell.
     
  8. 640k
    Offline

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    try a factory reset first. vzw will probably make you do this anyway. all of your apps, contacts and calendar appoints will sync up again, shortly after you log on to the phone (might take an hour or two to get all of your apps back).

    nothing on your SD card will be affected, but it might be a good idea to wipe it first, in case there is something out there that is causing this.

    but try a factory reset and report back.
     
  9. vtrider159
    Offline

    vtrider159 Member

    Joined:
    Jan 13, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.J.
    Ratings:
    +0
    This mysteriously worked a second time on the phone with the tech support lady.

    The syncing with gmail works now also, apparently the calendar was and still isn't syncing. I don't use it anyway but it was trying to sync and I would get a message that the connection timed out. I unchecked the option and now gmail works.

    Issue resolved, I had to pull the batter yesturday when I called about not hearing phone calls unless on speaker and these problems occured after that, at least I know next time.

    Thanks for the tips, I'm glad a 'hard reset' wasn't needed.
     
  10. gentlefury
    Offline

    gentlefury Member

    Joined:
    Dec 27, 2009
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have a 01/01/1970 nandroid backup...lol
     
  11. thatguychuck
    Offline

    thatguychuck Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SD
    Ratings:
    +0
    Your calendar MIGHT still be trying to sync to 1969. I'd check online to see where you gmail calendar is. Here is a quote from another forum:

    "You need to check your google online first. Then you need to open calander up to 2010, then push the home button (not the back button). The next time you open the calander, you should be on 2010, "ot the 1969 screen. I had the same problem and I was in a loop because I was always going back to my home screen using the back button. "

    Worth looking into anyway. Somebody also mentioned this might be a tower bug, if your settings are on "automatic" for time, and the tower has an issue, it resets. Anyway, it has happened to others. Food for thought.
     
  12. vtrider159
    Offline

    vtrider159 Member

    Joined:
    Jan 13, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.J.
    Ratings:
    +0
    Thanks for the food for thought lol, I'll check that out when I have time. The tech said to go through google's settings also if these problems occur.
     
  13. segen77
    Offline

    segen77 Member

    Joined:
    Nov 26, 2009
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm glad I found this post. Somehow I got stuck in this weird loop, and this is exactly what I had to do to fix it.
     
  14. thegreasyitalian
    Offline

    thegreasyitalian New Member

    Joined:
    Feb 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Maybe I missed it, but is there a solution to the issue of only hearing through the speaker phone and not through the ear piece? Because I've had that problem too, only occasionally, and I usually just reboot the phone and it works.
     
  15. segen77
    Offline

    segen77 Member

    Joined:
    Nov 26, 2009
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just an update. I still get the 1969 about 4 times daily. it seems that when i enter the calendar randomly it defaults to today's agenda, and then if i hit 31 day or 7 day it goes to 1969. i can hit today and it corrects itself, but it is pretty annoying.
     
Search tags for this page
bashihot.69@gmail.com
,
blazedown 1969@gmail
,
danielalemu 69@gmail.com
,

gmail 1969

,
gmail1969@gmail.com
,
korumillyrk1969@gmail
,
ribut 69@gmail.com
,
samirasamimi-69@gmail.com
,
someone 69@gmail.com
,
tasinem.69@gmail.com