Issues with the camera?

Discussion in 'ChevyNo1' started by razorseal, Sep 6, 2010.

  1. grndamgt4

    grndamgt4 New Member

    Joined:
    May 7, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this problem.
    Sometimes if I wait long enough the camera will come back and be usable, some times it crashes and gives me the option to force close it, sometimes i have to pull my battery, sometime when i'm near a computer it works flawlessly so I cannot get a logcat :).

    I do have a logcat from one of the times where the camera crashes and i can force close it.
    I'll pm that to you now chevy. By the way you rock, thanks for all your work.

    FYI: i did remove uninstall handcent and still had the problem.
    SS 4.8 from source 9-24-2010
    2.6.32 lowV 1.0Ghz

    UPDATE: also I have been using the camera.apk chevy posted for a week and am still having the problems
     
  2. Rocinante

    Rocinante New Member

    Joined:
    Aug 22, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Ratings:
    +0
    I believe this thread was issues with SS4.7 camera .. the camera issues we are all having now is on SS4.8.. but I am having the same issue.. most of the time its after I take a picture, the camera/phone will freeze, and the preview doesn't show up, then after about 30 seconds the picture shows up in the little box on the upper right, if I tap the little box to get a full screen view of the pic I just took, it will then get the "force close" or "wait" box.. if I hit "wait" it works fine until I take the next picture... it gets better after about 3 pics, then it works fine for a while...
     
  3. DatacomGuy

    DatacomGuy Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No updates to this? I'm no functional.. sucks.
     
  4. grndamgt4

    grndamgt4 New Member

    Joined:
    May 7, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just an FYI, I switched to CM6.1 doing a full wipe and restore using titanium backup and my camera has been working fine for a week.

    I like chevy's ROM better and chevy has been kind enough to answer my PM's but I switched to try my camera in another ROM.

    Rocinante your description of problem perfectly matches the symptoms I was having, but I had this problem in 4.7, and continued to have it in 4.8. Doing full wipes and installs each time. However, I did not have the problem in 4.6.
     
  5. DatacomGuy

    DatacomGuy Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Mine did it in 4.7, and in 4.8 also.
     
  6. Crf450r420

    Crf450r420 Member

    Joined:
    May 29, 2010
    Messages:
    140
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    My camera had trouble maybe half the time, but I was halving all sorts of different issues, so I loaded stock froyo 2.2 unrooted.. Now all my issues are pretty much gone, but my camera works only a quarter of the time. So, the issue could be the source code. Just a thought.
     
  7. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    mine worked with ss4.8 100%

    with cm6.1 rc3 i get no zoom in regular camera and fc with zoom in video
     
  8. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
  9. Rocinante

    Rocinante New Member

    Joined:
    Aug 22, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Ratings:
    +0
    I'll get more time to play with it tomorrow but this camera seems to have fixed all the locking up/freezing issues.. Thanks!!!
     
  10. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    OK good to hear - will roll that out as another patch if others find it working as well.
     
  11. Rocinante

    Rocinante New Member

    Joined:
    Aug 22, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Ratings:
    +0
    This one is a winner for me.. played with it all day and not one problem.. Thanks again!!
     
  12. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    +1 My was acting up bad. Push that new apk listed above and it seems to have fixed it. :)
     
Search tags for this page

levoice download apk