Issues with 'Fast Web Installer' for Appbrain.

Discussion in 'Android Applications Discussions' started by hamitup, Jul 9, 2010.

  1. hamitup

    hamitup Member

    Joined:
    Jun 19, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hello all. I was on droid-life the other day and they introduced me to Appbrain.com. I watched there vidio and downloaded the 2 software they suggested using. One of the software was 'Fast web Installer' that made you beable to install apps to ur phone directly from your PC from Appbrain.com. GREAT FEATURE by the way. Anyway everything works great but it wouldn't install the apps but it would if i resynced my apps with appbrain. So i figured once they figure things out they would have a fix for it. No big deal. Then last night i tried again. This time when i hit the install button on appbrain to install the app on my phone a popup error accured saying that my 'fast web installer' wasnt turned on but it was. I turned in on and off, no fix. I even changed roms from Kengerade 5.0.7 to Sapphire 0.7 and still same thing. So i emailed Appbrain and this is what they said....

    Hi,

    What phone and Android version are you using?
    There seems to be something wrong with custom Froyo ROMs out there
    that prevents this from working.

    Best regards,

    So..just wanted to pass this along so everyone know whats happening and hopefully someone on one end or the other will find a fix. thanks
     
  2. ultima

    ultima Member

    Joined:
    Jul 3, 2010
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    thanks for the info. i was going crazy trying to get this to work.
     
  3. hamitup

    hamitup Member

    Joined:
    Jun 19, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    the fix is here...download the update in the market.
     
  4. ultima

    ultima Member

    Joined:
    Jul 3, 2010
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    thanks. and YES it works now!!!dancedroiddancedroiddancedroid
     
Search tags for this page
appbrain app install problem
,
fast web installer エラー
,
fast web installer error logging in
,
fast web installer log in error
,
fast web installer network error
,

fast web installer not working

,
fast web installer there was an error logging
,
fast web installer there was error logging you in
,
how to enable appbrain fast web installer network error
,
why is there a conection problem on fast web installer for a