Issues with Dominator 3

Discussion in 'Android Roms' started by BlackMarket, Sep 22, 2010.

  1. BlackMarket
    Offline

    BlackMarket New Member

    Joined:
    Jan 29, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Easten US.
    So, on my quest to see what the highest possible quadrant score I can attain is, I tried Dominator 3.

    First things first, I tried both the 1.2ghz and the 1.4ghz kernels... the 1.2 would load fine but the 1.4 would bootloop... so after I got all set up, I ran my quadrant... 800 even(previously attained a 1705 with Shadow Rom and a 1.2 kernel). needless to say, I was mighty displeased but in the interest of fairness I wanted to ask if there is something I am doing wrong because the ROM seems fast through menus and stuff like that and my frame rates in quad werent bad but, when it goes to do the h.264 decode in quadrant it FALLS ON ITS FACE. Also, the database writes take WAY too long.

    So, what am I doing wrong here?
  2. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,070
    Likes Received:
    706
    Trophy Points:
    113
    Location:
    Austin, TX
    That's an old 2.1 ROM if I'm not mistaken.

    If not the decode is a stagefright thing and that will always kill quadrant scores.

    If its fast through menus etc etc that's a real test of speed. Quadrant is meaningless when it comes to speed benchmarks.

    Sent from my Droid