Issue with Version 2.2

Discussion in 'Droid Stock Help' started by DESGuy, Aug 18, 2010.

Thread Status:
Not open for further replies.
  1. DESGuy

    DESGuy New Member

    Joined:
    Aug 18, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Updated my new Droid to version 2.2 this morning. After update I was not able to sync with corporarate Email due to security certificate issue. Previously Email worked in Version 2.1. How do I get my Droid back to Version 2.1 until IT Dept. resolves security certificate issue?
     
  2. Tallica

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Link 2 in my sig, Do option 1 then option 5 then you can install 2.1 manually

    This will wipe your phone entirely (except sd card)
     
  3. DESGuy

    DESGuy New Member

    Joined:
    Aug 18, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the info. IT Dept. created a fix and I am good to go!
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
Thread Status:
Not open for further replies.
Search tags for this page

htc droid incredible enable security cert