Issue Receiving Calls & SMS onn LG F3

Discussion in 'LG General Discussions' started by valor5, Jun 26, 2015.

  1. valor5

    valor5 New Member

    Joined:
    May 15, 2013
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Off the Beaten Path
    Ratings:
    +2
    Hello. Am hoping that someone can help me with an issue that I am encountering on my LG F3 that my brother sent me as a birthday gift to use in the Philippines. It came in T-Mobile packaging and when I had the unit checked to see if it could be used locally I was assured by a technician that it was good to go. I decided to use a prepaid Globe sim card. I do not have any issues with wifi connectiviity. Found out that I've been missing important calls and messages from my family, friends and co-workers.As a result , I have resorted to restarting the phone almost every day. I was told that this action can actually harm the phone. Any suggestions would be most welcome.
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,487
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Do you receive some calls, but not all of them? Or do you receive no calls at all.

    It's actually a good idea to restart these devices regularly. I've never heard of restarting one every day causing any problems.
     
  3. valor5

    valor5 New Member

    Joined:
    May 15, 2013
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Off the Beaten Path
    Ratings:
    +2
    HI Jonny, yup, the trend seems to be that texts and calls would come in after every restart, but inevitably revert to inconsistent receiving of calls and texts...if that makes any sense.
    I should add
    (i)that I have an SD card to move some phone memory to since the lack of space for phone memory also adds to the problem.
    (ii) after every restart the icon for Tmobile is active - so I go to settings - > apps -> disable..
    When I click on "disable" , I get a prompt stating that system function may be affected if I continue with that action.
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,487
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    What do you mean by the icon for tmobile?
     
  5. valor5

    valor5 New Member

    Joined:
    May 15, 2013
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Off the Beaten Path
    Ratings:
    +2
    Hard to explain. I'll try to post a screenshot of what I mean when I get home.
     
    • Like Like x 1
  6. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,487
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    That should help. Does it work before you disable it?
     
  7. valor5

    valor5 New Member

    Joined:
    May 15, 2013
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Off the Beaten Path
    Ratings:
    +2
    Sorry been occupied with helping my girlfriend move her Mom's stuff and all the commuting back and forth ensured that I would be totally wasted by the time I got home. Will still try to post the screenshot - over the weekend ...maybe...
     
    • Like Like x 1
  8. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,487
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    It's all good. Been busy with family in town. I'm still following this thread, so post it when you can.
     
  9. valor5

    valor5 New Member

    Joined:
    May 15, 2013
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Off the Beaten Path
    Ratings:
    +2
    Sorry for the delay posting– Just read this part - if you're referring to the phone, yes, it does, for a bit , then it would cease to receive text messages after a while...I say "awhile" because there really isn't an approximate timeframe as to how long the unit will receive text messages or calls before it becomes unavailable again.

    Like I mentioned on my first post - this is a T-Mobile unit, sent to me by my brother who’s in the U.S. I sim card that I use is a local one from Globe telecommunications here in the Philippines. This issue didn’t start outright but there were hiccups related to memory.

    This is my first android phone so I pretty much rely on long-time users for advice, and on that note, bought an 8GB memory card hoping that it would help. I also installed one of those apps that clean up junk files/memory to help the phone run smoothly. I found that there are certain apps that won’t move to the external memory card, so I routinely make space by deleting rarely-used apps and moving those that “;m allowed to, to the external memory.


    What i do notice whenever I restart the phone is that the TMobile app (TMobile My Account) becomes active –so I disable it. But after a day or so it is active again which led me to think that this is what’s causing the interference with the local service.


    Attached are 2 screenshots that I took using my tab – apologies for the blurry images – couldn’t get the camera to focus properly and these were upright when I saved them :(
    pic2.jpg
     

    Attached Files:

    • pic1.jpg
      pic1.jpg
      File size:
      239.8 KB
      Views:
      75