Is there something wrong with Market....

Discussion in 'Motorola Droid Pro' started by google123, Jan 18, 2011.

  1. google123

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    or is it my phone? I just opened the Market on my Pro and 80% of the apps that I installed from the Market aren't showing up when I go the Menu>My Apps....Is anyone else having trouble with missing apps or could it just be my phone that is messing up? Also, I have SwipePad installed and have Barcode Scanner as a shortcut on it and its not working..either through SwipePad or by clicking on it by choosing the Apps launcher from the homescreen. I have already installed the available SwipePad update that was available today.


    Update: Nevermind, everything seems to be working fine again. That was strange....
     
    #1 google123, Jan 18, 2011
    Last edited: Jan 18, 2011
  2. DroidToro

    DroidToro Member

    Joined:
    Dec 20, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had the same problem and had to go to the application manager and delete data and cache.

    Sent from my DROID PRO
     
  3. blarsen1620

    blarsen1620 New Member

    Joined:
    Nov 20, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    +1 this work for me, thanks

    Sent from my DROID PRO using DroidForums App
     
  4. ravenhawk

    ravenhawk Member

    Joined:
    Nov 11, 2010
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    When this happens to me, I just turn off my phone, then when I turn it back on the problem seems to be fixed. Just have to remind myself this thing is like a mini laptop and, sadly enough, half the quirks seem to get fixed by rebooting.
     
  5. DroidToro

    DroidToro Member

    Joined:
    Dec 20, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Rebooting did not help me when it happened. I even tried deleting and reinstalling using TitBu. Deleting cache and data was the only solution for me.
     
Search tags for this page
is something wrong with android market
,

something wrong with android market