Is Spare Parts fully functional in V0.4?

Discussion in 'Bugless' started by amajamar, Aug 9, 2010.

  1. amajamar
    Offline

    amajamar Member

    Joined:
    Dec 9, 2009
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    For Droid1. Yes, I wiped before flashing, everything else seems to be fine, including Flash. Yet, the Font tool, the Compass in Maps tool, and a couple of others don't do anything. The Font tool changes the font of Spare Parts (until it's closed) but then reverts to "normal".

    Any one else have that issue?
     
  2. joeybarclay
    Offline

    joeybarclay Member

    Joined:
    Jun 30, 2010
    Messages:
    705
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    im running sapphire and i notice the font problem
     
  3. amajamar
    Offline

    amajamar Member

    Joined:
    Dec 9, 2009
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had the problem on Sapphire, as well, but chocked it up to the ROM. I guess it's a Spare Parts problem.
     
  4. Car
    Offline

    Car Member

    Joined:
    Jul 13, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I never made any changes to the font but did notice the map compass never worked and it is always "unchecked" when I go into spare parts :-/
     
  5. Apollo
    Offline

    Apollo Member

    Joined:
    Jul 6, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Chances are, it is indeed a Spare Parts problem (seeing as the problems are not exclusive to BB).