Is It The Update?

Discussion in 'Android Tech Support' started by NVash, Sep 18, 2010.

  1. NVash
    Offline

    NVash Member

    Joined:
    Nov 20, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just got my phone turned back on and was happy to receive the the new system update. Problem is ever since I got it my phone likes to change ringtones and notifications whenever it pleases, I never seem to hear the same one twice, and the OS takes forever to load. When I do anything on the phone most times when I end up back on the home screen I need to wait five or ten seconds for my icons to appear. Not to mention when I originally went to reorganize them due to the newfound screens, Id try to place them and they'd just dissapear. I later found a few in some old folders where they originally were. That seemed to be remedied by a reboot, that'd let me move icons at least but then the phone would change its notifications and ringtones. I try to avoid rebooting but now it just changes them out of the blue. What is wrong with this thing?

    EDIT: It is now many hours later and I am still having problems with it. Let me summarize them along with the new ones.
    1) Icons dissapear when moved to new locations. Its almost as if they are dropped into a bottomless pit. You drag and drop them to a new location and they vanish off the screen. This doesnt seem to happen anymore and it should also be noted that I later found some of the icons in the folder where they were originally located.
    2) When the phone boots up and also when I use apps the OS takes forever to load back up. Earlier I got many error messages but stuck it out and it eventually loaded.
    3) The phone does not use my ringtones. It uses them for a short period of time once I tell it to but then a few hours later it is using a ringtone of its own choosing and the same for my notifications. Sometimes it will continue to use the ringtone I choose but then the icons might start dissapearing again. Reseting the phone fixes that sometimes but then the notifications and ringtones start acting funny again. Earlier it wouldnt even recognize the SD card and tried to make me use the original ringtones that came with the phone. I reset again and my ringtones were back as if nothing ever happened.
    4) It no longer recognizes my photos. I have a few photo albums and they have a bunch of pictures in them. I tried to change my wallpaper and it took forever to load up my albums then gave me a small percentage of my pictures. No matter how many times I reset they wont come back.

    I dont think its a renegade app. My phone was working perfectly before I updated. The minute I did it started acting up and has been ever since. I read on another thread that a Hard Reset does not help. Does anyone have any idea what is wrong with my phone and how to fix it? Any help would be appreciated, I cannot stress how annoying this is.
     
  2. NVash
    Offline

    NVash Member

    Joined:
    Nov 20, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I believe I figured out what was wrong with it. Embarrassingly enough it was a faulty app. What had happened was during all those updates one of them hadnt updated properly and somehow appeared uninstalled. So according to the Market it needed to be installed but yet I had it on my phone. I dont know how that worked so I just deleted the app and so far so good. Ringtones are working now. The pictures, however, mysteriously vanished. It seems that my phone wasnt showing me a certain amount as I had thought, it was showing me all that was on there. Somehow they dissapeared. I just put some new ones on and thats working fine as well. The albums do still take awhile to load. I have no clue why but I guess Ill just have to deal with it. The icons on the home screen take a few seconds as well. Its annoying but its better than before.