Is it the PE 4.2 or something else?

Discussion in 'Project Elite' started by elwood1229, Jun 3, 2011.

  1. elwood1229
    Offline

    elwood1229 Member

    Joined:
    Jul 21, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have been running PE 4.2 on my Droid OG for several months and until a little over a week ago all was well. For the last week, however, I have been having all kinds of problems. The phone locks up, instead of scrolling the screen "stutters" and jumps, the soft keyboard goes crazy when trying to type information, etc.

    I thought something got messed up with the ROM and went through and wiped system and cache and reinstalled but it started doing the same thing almost immediately. Could it be the rom? My battery is not holding charge real well, but I don't think that would cause this--would it? My phone is pretty much unusable at this point which is not good. Any ideas or suggestions would be appreciated!

    Elwood
     
  2. JRogers1978
    Offline

    JRogers1978 Member

    Joined:
    Dec 30, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Fairhaven, MA
    Ratings:
    +0
    My Droid did the same exact thing recently. Luckily, I have the extended warranty so I put 2.2 stock back on it and got me a refurb. Running PE 4.2 again and haven't had any problems since!

    Sent from my Droid using Tapatalk
     
  3. jengas kahn
    Offline

    jengas kahn Member

    Joined:
    Feb 26, 2011
    Messages:
    259
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    upstate
    Ratings:
    +1
    elly, i'm so sorry hun.
    i swear it's not you.
    it's pe.
     
  4. listenman20
    Offline

    listenman20 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    GA
    Ratings:
    +0
    if your battery is not holding a charge well i would think it was the battery. the problems you describe sound very similar to the problem ppl were having with non-OEM chargers. a new battery would be the 1st thing i would try.
     
  5. bendystrawboy
    Offline

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    sbf to stock, see if it still does the same, if so, phones dead.
     
  6. powerspeed06
    Offline

    powerspeed06 Member

    Joined:
    Jan 14, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Im having the same problems. Im using the oem charger but the battery still dies quick. I've switched batteries with another droid and still the same problems. Its not a big issue but its a lil frustrating at times.

    sent from my EpicBlue Droid
     
  7. hansumstranger
    Offline

    hansumstranger Member

    Joined:
    Nov 4, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Wipe and re-install.