Is it possible Clockwork wrecked my UD8 and my phone? Help.

Discussion in 'UltimateDroid' started by jbg25, Sep 6, 2010.

  1. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey guys. Need some help. I consider myself to be reasonably competent with handling issues I cause on my droid. So I have been able to correct all my mistakes until now.

    Had UD8 running nice and stable for a few days with the 928 BG theme. Was ready to try a CVPCS kernel to see how it played with UD8 on my phone. As usual I made my backups first my SMS, then TI Backup, then SPR full nandroid. Switch to Clockwork in order to make a 2nd backup thinking it was smart to have restore options incase I have a problem. I ran a full backup in CW and walked away for 2 mins to take my laundry out of the dryer. Came back on the phone was off and would not turn back on. Was like WTF!

    I think no problem pull the battery and reboot. Well it comes back...but it is sloooow. Nothing is responding, and I start seeing some force closes. CRAP! So I boot into recover and just get that yellow triangle with an exclamation that tells you the phone has not installed recovery. So I reboot the phone again and wait until I can get rom manager to load (it was the only tool I had needed to switch recoveries before this) and flashed SPR so I could restore my one good backup. Halfway through ROM Manager crashes. My ability to download was totally crippled and I was just getting error (although this had started before this problem and I have since fixed this). So luckily I had DM Updater on my SD (maybe in the future BD could preinstall the ability to flash recovery), and used it to flash SPR.

    I thought great problems solved. But not really. I did a restore, and continued to have issues like stalls, force closing, phone locking up as well as complete crash and reboot.

    So I thought...lets just start over. I flashed an unrooted version of 2.2 with stock recovery and did a full factory reset. Reactivated the phone, let it restore itself as much as google does, and once it was ready I rerooted and installed UD8 clean from the original download file from BD.

    Did not fix. Although I have to admit it could be a coincidence none of this happened until I did that backup in CW. And the fact that my actions did not fix...have me stumped. Anyone have an idea? I don't want to have to return this and then have to deal with Asurion trying to tell me all they have are Eris.

    thanks guys ... and sorry for the story but figured better to tell you everything I did.
     
    Last edited: Sep 6, 2010
  2. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    19,016
    Likes Received:
    1,983
    Trophy Points:
    1,078
    Ratings:
    +2,068
    I do not thing the issue was clockwork recovery. Did you wipe data and cache when you installed the new rom.
     
  3. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    I wonder how you Rooted, if you used an easy Root method ?

    and as I said earlier in another thread, making system software modifications that have a negative effect on your device is by no means a valid reason to file an insurance claim
     
  4. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    oh yes...and a "format SYSTEM:"
     
  5. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have been rooted for about 9 months now...and when I rooted there was no "EASY ROOT METHOD"

    I flash the stock software and recovery then did a stock factory reset .... that eliminates my stupid butt from the situation. And if not...it is a hardware issue and that is what I pay my insurance for.
     
    Last edited: Sep 6, 2010
  6. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    Back to the Solution

    Have you tried flashing an SBF back to 2.0.1 and then flashing SPR and seeing if the problems still persist
     
  7. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Would flashing an .sbf be any more effective?

    LOL...just beat me...That is about the only thing I have not tried. Not sure why it would make a difference if it is flashing the same info I am installing after wiping a few times then formating via adb shell.

    But at this point...not sure what else to do.
     
  8. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    An SBF will bring back a device when it is 99% unresponsive and (9.9 times out of ten) erase all problems, there is a little bit of work involved but no more than when you originally rooted nine months ago and at the same time you can flash SPR as it is the same process
     
  9. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks...I will try that.
     
  10. RafficaX

    RafficaX Premium Member Premium Member Developer

    Joined:
    Aug 2, 2010
    Messages:
    605
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Btw in ud menu u can flash sprecovery from it. Unless in 8 its removed. Haven't loaded 8, trying to fix reboot issue. Don't use titanium so looking for an exact fix.

    And yes cw can do it. If u have cw installed and try flashing sprecovery I have it fail more often then then not and rm will crash or error out. It has even caused dmupdater to fail on trying to install sprecovery. So no matter what anyone has to say, cw can cause issues and mess things up. To many problems I have seen posted about recoveries and they all pertain to cw. Very very few, if any about sprecovery.

    Sent from my Droid using Tapatalk
     
  11. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
  12. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  13. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Heh...I dont get it...I waited to flash until tonight as I wanted to read up, not start right before bed or work. I read everything I could last night and this morning before work on flashing SBF files, and was planning on doing a complete refresh. But today I have not had a single issue.

    Not that I am complaining...but how can my phone go from so frustratingly frakked to no problem with me doing nothing?
     
  14. dlwhtrose

    dlwhtrose DF Super Moderator Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,801
    Likes Received:
    11
    Trophy Points:
    103
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +11
    I use CW almost all of the time. I flashed spr to load UD 8 but then once it was loaded I flashed back to CW and I am not having any issues what so ever. I wonder if what you are experiencing is from the kernel?
     
  15. jbg25

    jbg25 Member

    Joined:
    Jan 1, 2010
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Never actually installed the kernel. Problems occurred during backup...and I never proceeded since the phone was already screwy...why add more potential problems.