Is it just me?

Discussion in 'LithiumMod' started by Teezy, Jun 23, 2010.

  1. Teezy

    Teezy Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    A House.
    Ratings:
    +0
    After multiple download attempts, I finally got JRummy's Cyan ROM to download and install... BUT, it lagged heavily... is it just me, or has anyone else encountered serious performance lacks while using this ROM? I uninstalled it because it was so so, but I would totally reinstall it...
     
  2. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,397
    Likes Received:
    1,280
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,427
    Current Phone Model:
    Nokia Lumia Icon
    you have to give it anywhere from 5-30 minutes to sync all your data/apps.......

    Once thats done it will run smoothly...

    Give it some time
     
  3. mike919

    mike919 Member

    Joined:
    Mar 24, 2010
    Messages:
    656
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Erie, PA
    Ratings:
    +0

    is this your first froyo ROM?? It is slow until everything syncs. All 2.2 ROMS start this way... then once you get overclocked, and all synced up, speeds are fantastic. I love Jrummy's work. I'm overclocked to 800 and this flies using LauncherPRO.

    (the stock launchers being used on the 2.2 ROMS DO cause some lag, but thats not the ROM itself)
     
  4. Aixelsyd

    Aixelsyd Member

    Joined:
    Nov 27, 2009
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    18
    Location:
    Windy City
    Ratings:
    +0

    Same setup I'm running and totally agree. Also after you let it sit and get all synced up it is good to do a reboot also and then you should be good t ogo with it.
     
  5. Teezy

    Teezy Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    A House.
    Ratings:
    +0

    So it IS just me. xD
    But yeah, that's so true... well, its not my first FroYo ROM, I've used Team Chaos' ROM first, before anything... and then I went back to stock, then I tried out JRummy's Cyan ROM and it lagged horribly. I even overclocked to 1.25gHz (CPU on performance) and it still lagged. Since you both mentioned that it takes a little while to sync everything, I suppose that I'll reinstall JRummy's Cyan ROM and let it sit overnight, and if it still lags a bit in the morning, I'm uninstalling it. Lol. Thanks a million.9 for the heads up! :]