Is Anyone Else on 2.1 Having This Problem?

Discussion in 'Android Hacks and Help' started by Calla969, Dec 30, 2009.

  1. Calla969
    Offline

    Calla969 New Member

    Joined:
    Nov 9, 2009
    Messages:
    157
    Likes Received:
    1
    Trophy Points:
    0
    I have installed Android 2.1 on my phone and now sometimes my battery dies very rapidly. I have checked the battery usage statistics and it says that it is due to a lack of a cell signal. I always show at least three bars at my house and my phone will be sitting next to my wife's Droid yet overnight my Droid will kill an entire battery and hers will be fine. Any ideas why this would be? I will also post this question in the hacks section since it may be due to the 2.1 hack.
  2. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Please don't Cross-Post....
  3. mth04
    Offline

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,928
    Likes Received:
    0
    Trophy Points:
    0
    Moved

    Thread moved to the hack section. since it's on 2.1 this is where this thread belongs :). Have a nice day :)
  4. Dandroid247
    Offline

    Dandroid247 New Member

    Joined:
    Nov 22, 2009
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    my battery was having some issues. It was draining faster than on 2.0 for sure but I just attributed that to using the live wallpapers so much. I put it on the charger at night though and it stuck at 50% and wouldn't make any progress till after I rebooted. Not too mention it was super hot and I'm hoping it hasn't been damaged by that.
  5. Sidewind
    Offline

    Sidewind New Member

    Joined:
    Nov 8, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Try reduing *228 option 2 or *22899 I find if i do that after every restore i get better signal