1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Is anyone else having trouble with their Market account?

Discussion in 'Droid Bionic Tech Support' started by discgolfdc, Nov 13, 2011.

  1. discgolfdc
    Offline

    discgolfdc New Member

    Joined:
    Aug 4, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I have had my Bionic, now, for less than a week, and just the other day, I seem to have lost access to my apps in Market. I DO have multiple gmail accounts linked to my phone, and I HAVE made sure that the account that is active in Market is my "main" account, but it is giving me a weird screen that I've never seen before.

    This is a screenshot of my making sure that the main account is the one that is active...

    [​IMG]

    And, when I back out of this screen and click "My Apps," this is the screen I get...

    [​IMG]

    (The blurred out e-mail address in the second image is the same as the main e-mail address at the top of the list in the first image)

    I have tried this on 3G, 4G, and Wifi connections, and all yield the same result. My wife has an Droid 2 Global, and her ability to connect to Market and see her apps is not affected by whatever this is.

    Any ideas?!! This is very odd. I used to be able to see my apps in Market, and I cannot think, for the life of me, of anything I might have done which would result in this.

    Thanks in advance!

    JL [​IMG] Attached Thumbnails[​IMG] [​IMG]
  2. Sanitarium09
    Offline

    Sanitarium09 New Member

    Joined:
    Mar 21, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue and have not been able to find a solution yet. I contacted Android Market support and they stated that they are aware of this and are working on it.

    Sent from my DROID BIONIC using Tapatalk
  3. discgolfdc
    Offline

    discgolfdc New Member

    Joined:
    Aug 4, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Thanks!

    I appreciate your reply. I went to my local Verizon store today to see if, perhaps, there was a hardware issue that I could figure out. Strangely enough, the Bionic on display did not have any trouble showing the apps installed on it under "My Apps." I got a brand new Bionic in exchange, and it had the same issue, so it must, somehow, be tied to some Gmail accounts, I'm imagining. No one else in the store had a problem with their "My Apps" area.

    I suppose I have to hang on and see what comes of this. Imagine that... I might just have to use my smartphone for the "phone" aspect of it and not much else. It almost feels like I've reverted back to my trusty old V600 or V60i!!!!

    Anyhow, if anyone else finds out anything more about this, I'm sure that I (and others) would greatly appreciate hearing from you!

    Thanks again.

    JL
  4. Sanitarium09
    Offline

    Sanitarium09 New Member

    Joined:
    Mar 21, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    I downloaded the Appbrain app in the meantime. It shows you which apps you have installed and which ones have an update available from the market.

    Sent from my DROID BIONIC using Tapatalk
  5. syndicate0017
    Offline

    syndicate0017 Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    2,010
    Likes Received:
    48
    Trophy Points:
    48
    I was having this issue before updating my market to the newest version (downloaded and installed the new apk). Also you could try clearing market data/cache. Menu-settings-applications-manage applications-all. Scroll to market and click on it. Then delete data. You'll still have all your apps. So no worries there.

    Sent from my CushZero using Tapatalk
  6. shaggykid
    Offline

    shaggykid New Member

    Joined:
    Nov 8, 2011
    Messages:
    509
    Likes Received:
    2
    Trophy Points:
    0