Irritating Problem

Discussion in 'Android Hacks and Help' started by PARick, Dec 10, 2010.

  1. PARick

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi, this issue is more like a nat flying around but....When I go into recovery (doesn't matter SP or CW, but will use CW as example) and select "install update", then "select zip from sd" I get the message "can't mount sd" then the phone immediately begins to reboot, where as I immediately press the X to go back into recovery, where all steps work flawlessly, and I install no problem. Again, it is just more irritating than a problem, but wondered if anyone had an idea. Thanks!
     
  2. nateccnn

    nateccnn Member

    Joined:
    Feb 26, 2010
    Messages:
    849
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Sd card may be getting ready to fail. Do a backup on you pc now. If I am wrong, no harm. If I am right I just saved you some frustration.

    Nate
     
  3. PARick

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks! I do that frequently anyway. This has actually been doing this for a few moths, and it always follows this pattern. Thanks for the tip though!
     
  4. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,858
    Likes Received:
    629
    Trophy Points:
    228
    Location:
    Hebron, Oh.
    Ratings:
    +675
    Twitter:
    jstaff79
    Have you backed up your sdcard and formatted it?
    Might be dirty contact...try taking it out and blowing things off.

    Sent from somewhere...