1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Invalid Server Cetificate again

Discussion in 'Droid Bionic Tech Support' started by weinerjm, Oct 6, 2011.

  1. weinerjm
    Offline

    weinerjm New Member

    Joined:
    Oct 6, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I just switched from the Original Drois to the Bionic. I'm getting "Invalid Server Cetificate" intermitently. Ihave SSl checked and verify cert unchecked (tried it both ways) This is Corp mail to Exchange 2007. Any ideas?
  2. finprof
    Offline

    finprof New Member

    Joined:
    Jan 7, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Invalid Server Certificate

    I was having the same problem, exactly the same attempts to fix it. It seems to be an issue of weak signal. I have poor connectivity in my office, but when I move outside where the signal is good, the "Invalid Server Certificate" warning disappears. When the warning is showing, new emails don't appear, but as soon as the message disappears I get new mail.

  3. nitrap
    Offline

    nitrap New Member

    Joined:
    Sep 16, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    I had this problem as well. Turns out that my company's Exchange ActiveSync server is not accessible from my company's internal network (go figure). So when I would turn WiFi on upon arriving at the office (using Tasker), I was unwittingly shutting myself off from Exchange. Turning off WiFi solved the problem. 100% repeatable, 100% fixable. Doesn't make much difference really, since I have email on my laptop anyway, but I'm not always at my desk, and that "Invalid Server..." error message was annoying.

    Don't know if this matches your situation, but thought it might help.
  4. weinerjm
    Offline

    weinerjm New Member

    Joined:
    Oct 6, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I had my Bionic set to 3G. If Iset it to 4G, the problem goes away. I thought leaving it on 3G only gave better battery life?
  5. nitrap
    Offline

    nitrap New Member

    Joined:
    Sep 16, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    weinerjm, there are a lot of people in my office running ActiveSync over 3G, so 4G certainly isn't a requirement. I can't imagine that ActiveSync takes much bandwidth, and it mostly runs in the background (depending on your settings), so I would guess that ANY data connection would be sufficient.

    So, if yours works on 4G and not 3G, that is a real problem that should be resolvable. Unfortunately, you will need someone smarter than I am to help you out.
  6. bentleyda
    Offline

    bentleyda New Member

    Joined:
    Oct 18, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I get the same problem. Certificate errors on exchange when on 3g but not on 4g.
Search tags for this page
charter email invalid server certificate
,
droid connection error invalid server certificate
,
droid exchange invalid server certificate
,

droid invalid server certificate

,
how do i fix my invalid server certificate
,
how to fix invalid server certificate on my droid phone
,
invalid certificate error motorola photon
,

invalid server certificate android

,
invalid server certificate android exchange
,

invalid server certificate droid

,
invalid server certificate on droid pro fix
,
invalid server certificate verizon wireless
,
invalid ssl certificate motorola droid
,
invalud server certificaye on motorola photon
,
verizon wireless invalid server certificate