Intro Thread

Discussion in 'New Member Introductions & Site Assistance' started by atomicdiver, Feb 5, 2010.

  1. atomicdiver

    atomicdiver New Member

    Joined:
    Feb 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    just bought a droid. 1st smart phone ever.
    1st of my bazillion questions - anti-virus to install?
     
  2. cereal killer

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,312
    Likes Received:
    1,135
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,224
    Current Phone Model:
    Nokia Lumia Icon
    Hello atomicdiver...welcome to the forums.

    I highly suggest you DO NOT install an anti-virus app on your device. They have caused more problems with the member base here than you can imagine.

    They are also not needed.

    Great to have you here and welcome aboard.
     
  3. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    +1

    Hi atomicdiver and welcome to the forum. I agree so 100% with cereal killer. Not needed.
     
  4. atomicdiver

    atomicdiver New Member

    Joined:
    Feb 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    great start, thanks
    i look forward to my first good query
    in the mean time, pls endure
    and thks for the welcome
     
  5. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    :welcome: to DroidForums!
     
  6. atomicdiver

    atomicdiver New Member

    Joined:
    Feb 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i suffer from wi-fi connect failure
    Google search shows lots of users have this syndrome
    connection apears successful then it disconnects
    advice?
    or is even worth it