1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Installing Custom Roms Leads to NOTHING

Discussion in 'Android Tech Support' started by hooblah2u2, Feb 2, 2010.

  1. hooblah2u2
    Offline

    hooblah2u2 New Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    I've attempted installing three roms thus far: Bugless Beauty, Bugless Beast, and Sholes 1.2. The install is 100% successful, but always after the boot animation, my Droid just shuts off. I then have to go back and restore my last backup.

    To clear things up, I have the latest version of SPRecovery and have already installed a 2.1 rom. Root and busybox are both installed as well.

    It's very disappointing... I've searched and searched but I cannot find a solution to this specific problem.

    I know the Droidforums.net community is very good on helping each other out and finding solutions so I thank you in advance for your help!
    Last edited: Feb 2, 2010
  2. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    What guide did you follow? The one that is linked from the thread in my signature?
  3. hooblah2u2
    Offline

    hooblah2u2 New Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Well I just took a quick look at it and I didn't find it useful to this specific problem. It's an excellent guide! I wish I had known of it before I rooted just to clear some things up, but I didn't find the answer to this problem within it.

    Just to be clear I am currently running 2.1 from a rom I installed, so I'm not sure what is different this time.

    Here is the guide I was trying to use:
    AllDroid - View topic - [ROM] Bugless Beauty [Stable] V0.8.5 (2/2/10)
  4. yungo845
    Offline

    yungo845 New Member

    Joined:
    Nov 9, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Is your phone rooted? do you have busybox and do you have a nandroid folder?
  5. hooblah2u2
    Offline

    hooblah2u2 New Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Yep all that is taken care of!
    I have SPRecovery .99.2b or whatever the latest one is.
    I've even installed a custom 2.1 rom before!
  6. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Sorry if I was not clear, I wasn't trying to say that was going to fix it, was just trying to see what thread you were using so someone with experience from that rom and that thread could be of more assistance. :)
  7. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
  8. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    I forgot to note that you can ignore this step (at least I have every time I've used this guide): -Uninstall any apk & odex files I previously moved to /data (Only If Installing Over 0.7 Or Previous ROMS)
  9. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    In the four minutes since I added the post above, I installed Bugless Beast 7.2. It's that quick and easy.
  10. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    I want to install 7.3 but people are complaining that there are problems with the market on 7.3
  11. hooblah2u2
    Offline

    hooblah2u2 New Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Alright so I followed the guide and even tried Bugless Beast to be sure. I still got a shut down after the boot animation. I'm not doing anything wrong. It must be something with my Droid.
  12. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    I just went to the market and looked around, didn't see any anomalies. It seemed to do everything. I checked my downloads and I searched. I downloaded a free app and it worked. What's being reported.
  13. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Yeah, I'm doing ok as well. Supposedly people are having all kinds of issues with 7.3 and the nandroid backup, but the update.zip is ok. I still had to *228 with the update.zip version