Installed Unofficial CM10, Data and wifi aren't working. Help!

Discussion in 'Droid RAZR' started by R3DBAND, Sep 16, 2012.

  1. R3DBAND

    R3DBAND Member

    Joined:
    Jun 23, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If someone can help with getting the wifi and data working again that would be preferable but in the mean time how do i get back to stock ICS, i have safestrape enabled with clockworkmod.
     
  2. R3DBAND

    R3DBAND Member

    Joined:
    Jun 23, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I got it all working again, thanks for the help anyway. uhhh.....
     
  3. jaybogg

    jaybogg Member

    Joined:
    Mar 23, 2012
    Messages:
    301
    Likes Received:
    18
    Trophy Points:
    18
    Location:
    Houston, Tx
    Ratings:
    +18
    Glad you got it working...What was the fix? Remember, you are competing for time with both the NFL and Nascar on Sundays!!:biggrin:
     
  4. R3DBAND

    R3DBAND Member

    Joined:
    Jun 23, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Safestrap is really is to use but im just really stupid, you just have to disable safestrap in the safestrap menu if you mess up a rom or the rom isnt working.
     
Search tags for this page
cm 10 wifi fix
,

cm10 data fix

,
cm10 data not working
,
cm10 razr no data
,

cm10 wifi fix

,

cm10 wifi not working

,
cm10 wifi patch
,
cm10.1 wifi not working
,
fix wifi cm10
,
wifi fix cm10