1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Installed SS5.4 and now I'm stuck at the M

Discussion in 'ChevyNo1' started by gijoe985, Jul 12, 2011.

  1. gijoe985
    Offline

    gijoe985 New Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I am pretty new to this stuff, I was using SPF, did the install, everything looked like it worked, but now I am stuck at the M when I rebooted. I tried clearing the cache and even all of the data. I am trying to reinstall it now.

    Any suggestions? Or how I can get back to my factory default settings?
  2. rck76
    Offline

    rck76 Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,841
    Likes Received:
    38
    Trophy Points:
    0
    Did you try using rzrecovery?

    Sent from my Droid using DroidForums
  3. gijoe985
    Offline

    gijoe985 New Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hmm... Well, I think I got it working. I didn't use RZR, but I went back and did it again with RZR. I wiped everything and then I got it. Though it took a long time to boot up.
  4. rck76
    Offline

    rck76 Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,841
    Likes Received:
    38
    Trophy Points:
    0
    That's good :)

    Model: Motorola Droid
    Rom: Chevy's SS 5.4
    Kernel: Chevy's 1.1 GHz mv