1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Installed Apex 1.4.0, lost usb

Discussion in 'Droid X Roms' started by nate.fehr, Feb 25, 2011.

  1. nate.fehr
    Offline

    nate.fehr New Member

    Joined:
    Jan 26, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    The history:

    In my phones history, I have rooted, flashed Liberty 1.0 and 1.5, got bored, and flashed Apex 1.4.0.

    Big mistake.

    Liberty was fine, but as soon as I flashed Apex, my phone will no longer connect to my PC. It charges from the wall just fine, but does not from the PC. All that happens when I plug in is the screen turns on. I have no USB connection.

    I didn't care for Apex and went back to Liberty 1.5, yet the problem persists.

    Its not a drastic issue (I can use Samba filesharing to transfer over wifi), but I'm guessing that I'm sunk if I ever need to sbf.

    Any help? Please?

    Sent from my DROIDX using DroidForums App
  2. DJSpikezz
    Offline

    DJSpikezz New Member

    Joined:
    Jan 29, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Simply wipe data/cache in clockwork recovery. There have been a few times where doing it once doesn't work.. I'm kinda OCD and wipe data/cache 3 times before i put on any ROM...

    I have even come across the occasional boot loop anytime I try to install an Application. This has happened just after I have installed a new ROM. All I've ever had to do is wipe data/cache from clockwork recovery. Some people use titanium backup or other programs like it, I've never used those right and re-installing all the apps and re-doing all the settings is entertaining to me. I don't have problems when I do that either. I hope this is your answer.

    If this doesn't fix your problem, then I suggest SBF'ing back to stock and starting completely clean. If you don't know how to SBF, there are plenty of pages you can find by googling "Droid X SBF how to".

    Hope this helps.
  3. nate.fehr
    Offline

    nate.fehr New Member

    Joined:
    Jan 26, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Will try the data wipe thing.

    I haven't checked that sbf link, but don't you have to connect to a PC via USB to do it? That's going to be a problem if it wont connect.

    Sent from my DROIDX using DroidForums App
Search tags for this page

installed apex and lost navigation