Install question

Discussion in 'Droid X Roms' started by BackSeatSuicide, Apr 12, 2011.

  1. BackSeatSuicide

    Joined:
    Dec 29, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Seattle, WA
    Ratings:
    +0
    Im currently using rubix focused 2.0.1 and my kernel version is 2.6.32.9. What would I have to do in order to make my phone able to flash this rom

    Sent from my DROIDX using DroidForums
     
  2. BackSeatSuicide

    Joined:
    Dec 29, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Seattle, WA
    Ratings:
    +0
    Didn't mean to post this twice. Plz refer to the other thread of the same name

    Sent from my DROIDX using DroidForums