Incredible not being recognized by PC..

Discussion in 'HTC Droid Incredible' started by Stoweaway, Jun 21, 2010.

  1. Stoweaway
    Offline

    Stoweaway New Member

    Joined:
    Jun 19, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    well ive run into yet another problem with this phone. starting a couple days ago , i plugged my phone into my computer, and i couldnt access my sd card or my phone from my computer. Also, on the menu bar on the top of the incredibles screen was only the usb debugging option. Usually, when you connect the phone, you get a "type of connection" option up there to choose whether you want to use it as a disk drive or just to charge. that doesnt show up anymore. and when i connect my phone and go through my computer to try to access my memory card or phone, it says "please insert a disk into drive f:" why cant i access my phone or sd card from my computer anymore? oh and also my phone will still charge when plugged into my computer but my computer wont recognize it :(
  2. JhankG
    Offline

    JhankG New Member

    Joined:
    Nov 1, 2009
    Messages:
    3,098
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Summerfield, NC
    So it has worked in the past on the same computer and you haven't changed anything (ie updates or wipes)?
  3. Stoweaway
    Offline

    Stoweaway New Member

    Joined:
    Jun 19, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    no :( none of that.
  4. Stoweaway
    Offline

    Stoweaway New Member

    Joined:
    Jun 19, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    yes it has worked in the past, and no no wipes
  5. rjbutler82
    Offline

    rjbutler82 New Member

    Joined:
    Sep 13, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem and it was really starting to to get to me. It seemed to start after either installing the Vcast Media Manager or manually updating to 2.2. I uninstalled VCast media manager, which I didn't like anyways. I then restarted my computer and plugged my phone back in after it booted up. I never lost any of the USB options so I cycled through each one. When I selected Mobile Broadband Connection, my pc recognized new hardware and I am assuming reinstalled the necessary drivers. My PC now recognizes my sd card and the internal memory. dancedroid
    I don't know if this will help anyone, but that was all I had to do.
  6. mr_beefy
    Offline

    mr_beefy New Member

    Joined:
    Sep 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    click on "usb debugging..." and it should present you with your list of connection options.
  7. thyladyinred
    Offline

    thyladyinred New Member

    Joined:
    Oct 25, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    right click 'my computer' select 'manage' select 'device manager'
    under disk drives, make sure the Droid drives are ENABLED.
    Worked for me, no promises to anyone else. I must have disabled them when the vcast web pop-up was wreaking havoc on everything we hold dear.
  8. fritomist
    Offline

    fritomist New Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    I have the same problem but it happens intermittenly and for no apparent reason. When it does I have to turn my dinc completely off and on again, and then it will recognize ball the sd card, not just the phone's default drive.



    Sent from my ADR6300 using DroidForums App
  9. rudafris
    Offline

    rudafris New Member

    Joined:
    Mar 7, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    HTC Incredible

    I had the same problem; I was looking how to solve this matter; I found it by going to Settings, Connect to pc, Default connection type, then Disk drive. Finally I connected my phone into the USB port, I had my computer folder openned and I saw where it says "celular"; I double click and I saw all my celular folders in there.

    Enjoy..

    Rudafris:icon_ banana:
  10. fritomist
    Offline

    fritomist New Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    I have done that before, and just did it again after your post, but my phone has a mind of its own for when it wants to recognize my SD card. It will always load up with the phone itself, but half the time I have to restart the phone with the usb cable plugged in for it to default to the SD choices.
  11. Danielgarcia14_
    Offline

    Danielgarcia14_ New Member

    Joined:
    Mar 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Same problem... still dont know how to fix it....
Search tags for this page
droid incredible 2 not recognized by computer
,
droid incredible 2 not recognized by pc
,

droid incredible not recognized by pc

,
how to make windows 7 recognize htc incredible 2
,
htc inc 2 not recognized
,
htc incredible 2 not recognized computer
,

htc incredible not recognized by computer

,

htc incredible not recognized by pc

,
htc incredible will not connect to pc
,
incredible not recognized by pc
,
my device not connecting to computer only cjarging android
,
pc not recognizing htc incredible